<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//cdn.embed.ly" />
<link rel="preconnect" href="//cdn.embed.ly" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://929thegame.radio.comarticles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Hooper on playing TE in NFL: \u0027More physical then mental\u0027",
            "name": "Atlanta Falcons TE Austin Hooper on playing TE in NFL: \u0027more physical then mental\u0027",
            "description": "Atlanta Falcons Tight End Austin Hooper joined the Atlanta Falcons Broadcast duo of Wes Durham and Dave Archer in the final part of this week’s Dan Quinn Coach’s Show.Hooper on what happened Thanksgiving night, “Time to go back to the drawing board and get ready for Baltimore.” Hooper said that Brooks Reid hosted a “Friendsgiving” and that’s how he and some of the other guys celebrated the holiday this year.Hooper then talked about self-evaluation and personal development in regards to this season. Hooper went on to say that playing Tight End in the NFL is “more physical then mental because a lot of times you are going up against someone who can be fifty pounds heavier or fifty pounds lighter.”Hooper on the differences between the NFL and college, “There are so many more specialists in the NFL that are great at one specific thing.”Hooper then talked about how the Falcons use all the different weapons they have on offense and the process they go through as a team when putting together a game plan. When asked about the difference playing against a 3-4 like Baltimore compared to a 4-3 defense Hooper said “Typically for me, when you have a guy lined up outside who his only job is to not allow someone outside of you it is harder, than have a DE lined up right over you, that’s just how different defensive philosophies but it’s still ball you still have to get your job done.”",
            "author": {
                "@type": "Person",
                "@id": "https://929thegame.radio.com/shows/dukes-bell",
                "name": "Dukes \u0026 Bell",
                "url": "https://929thegame.radio.com/shows/dukes-bell",
                "sameAs": [
                    "https://twitter.com/929thegame",
                    "https://www.facebook.com/929TheGame"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-11-26T17:23:48-05:00",
            "dateModified": "2018-11-27T11:24:54-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_11724209.jpg",
                "width": "2821",
                "height": "1881"
            },
            "mainEntityOfPage": "https://929thegame.radio.com/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:station_id" content="409" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/general/WZGC_Header_Large_Logo_2.png" />
<meta name="branch:deeplink:station_name" content="92.9 The Game" />
<meta name="branch:deeplink:freq_site_market" content="atlanta" />
<meta name="description" content="Atlanta Falcons Tight End Austin Hooper joined the Atlanta Falcons Broadcast duo of Wes Durham and Dave Archer in the final part of this week’s Dan Quinn Coach’s Show." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_11724209.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://929thegame.radio.com/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental" />
<link rel="shortlink" href="https://929thegame.radio.com/node/15331" />
<meta property="og:site_name" content="92.9 The Game" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hooper on playing TE in NFL: &#039;More physical then mental&#039;" />
<meta property="og:url" content="https://929thegame.radio.com/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental" />
<meta property="og:updated_time" content="2018-11-27T11:24:54-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_11724209.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Hooper on playing TE in NFL: &#039;More physical then mental&#039;" />
<meta name="twitter:site" content="@929TheGame" />
<meta name="twitter:title" content="Hooper on playing TE in NFL: &#039;More physical then mental&#039;" />
<meta name="twitter:description" content="Atlanta Falcons Tight End Austin Hooper joined the Atlanta Falcons Broadcast duo of Wes Durham and Dave Archer in the final part of this week’s Dan Quinn Coach’s Show." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_11724209.jpg" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:published_time" content="2018-11-26T17:23:48-0500" />
<meta property="sports_team" content="Atlanta Falcons" />
<meta property="article:author:name" content="Dukes &amp; Bell" />
<meta name="cXenseParse:author" content="https://929thegame.radio.com/Dukes%20%26%20Bell" />
<meta name="cXenseParse:recs:category" content="NFL/Austin Hooper/Atlanta Falcons" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="cXenseParse:ent-SportsTeam" content="Atlanta Falcons" />
<meta name="station-call-letters" content="WZGC-FM" />
<meta name="nmc:tag" content="Austin Hooper" />
<meta name="nmc:author" content="Dukes &amp; Bell" />
<meta name="nmc:pid" content="articles_atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental" />
<meta name="nmc:market" content="atlanta" />
<meta name="nmc:station" content="wzgcfm" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Atlanta Falcons TE Austin Hooper on playing TE in NFL: 'more physical then mental' | 92.9 The Game</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?piv15b");
@import url("/modules/system/system.menus.css?piv15b");
@import url("/modules/system/system.messages.css?piv15b");
@import url("/modules/system/system.theme.css?piv15b");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?piv15b");
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?piv15b");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/custom/second_street/second_street.css?piv15b");
@import url("/sites/all/modules/contrib/date/date_api/date.css?piv15b");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?piv15b");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?piv15b");
@import url("/modules/field/theme/field.css?piv15b");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?piv15b");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?piv15b");
@import url("/modules/node/node.css?piv15b");
@import url("/modules/search/search.css?piv15b");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?piv15b");
@import url("/modules/user/user.css?piv15b");
@import url("/sites/all/modules/contrib/extlink/extlink.css?piv15b");
@import url("/sites/all/modules/contrib/views/css/views.css?piv15b");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?piv15b");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/ctools/css/modal.css?piv15b");
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?piv15b");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?piv15b");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?piv15b");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?piv15b");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?piv15b");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?piv15b");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?piv15b");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/s3fs-public/google_tag/google_tag.script.js?piv15b"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", "dfp-ad-takeover_skin_1800x1400__1080331562")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_731624632")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_300756353")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__677349650")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__735520735")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1396622789")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1815574062")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__440546801")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__2038953250")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/second_street/second_street.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/custom/tunegenie/js/tunegenie.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?piv15b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "atlanta");
  googletag.pubads().setTargeting("station", "wzgcfm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","nfl","articles"]);
  googletag.pubads().setTargeting("author", "dukes-bell");
  googletag.pubads().setTargeting("blog", "dukes-bell");
  googletag.pubads().setTargeting("pid", "articles_atlanta-falcons-te-austin-hoope");
  googletag.pubads().setTargeting("team", "atlanta-falcons");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ctools/js/modal.js?piv15b"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?piv15b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?piv15b"></script>
<script type="text/javascript" src="https://cdn.embed.ly/player-0.0.12.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/branch.min.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/freq-branch.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?piv15b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?piv15b"></script>
<script type="text/javascript" src="/sites/all/themes/custom/nts/source/js/script.js?piv15b"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-15331 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_62085195" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1080331562" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1080331562',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1080331562',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
			</button></a><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--listen">
				<a target="_blank" href="http://player.radio.com/listen/station/929-the-game"><button><h1>Listen</h1></button></a>
			</div><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
				<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
			</div><!--
			--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
				<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
			</div><!--
			--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
				<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
			</div>
		</div>
	</div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="link--parent menu__link">Join The Club</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-hawks" class="link--parent menu__link">Home of the Hawks</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-united" class="link--parent menu__link">ATL United</a></li>
<li class="last leaf item--parent menu__item"><a href="/sports-team/atlanta-falcons" class="link--parent menu__link">Falcons</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/all" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-united" class="menu__link--shortcut">ATL United</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-hawks" class="menu__link--shortcut">Hawks</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-falcons" class="menu__link--shortcut">Falcons</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/john-and-hugh" class="menu__link--child--primary  " data-menu-link="">John and Hugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rick-and-john" class="menu__link--child--primary  " data-menu-link="">Rick and John</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dukes-bell" class="menu__link--child--primary  " data-menu-link="">Dukes &amp; Bell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bunker-mentality" class="menu__link--child--primary  " data-menu-link="">The Bunker Mentality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/overnights" class="menu__link--child--primary  " data-menu-link="">Overnights</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/amy-lawrence" class="menu__link--child--primary  " data-menu-link="">Amy Lawrence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weekends" class="menu__link--child--primary  " data-menu-link="">Weekends</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/bud-light-countdown-kick" class="menu__link--child--primary  " data-menu-link="">Bud Light Countdown to Kick Off</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="menu__link--child--primary  " data-menu-link="">PWW: Pro Wrestling Wednesday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/producers" class="menu__link--child--primary  " data-menu-link="">Producers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/knox-bardeen" class="menu__link--child--primary  " data-menu-link="">Knox Bardeen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/rick-kamla" class="menu__link--child--primary  " data-menu-link="">Rick Kamla</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/mike-conti" class="menu__link--child--primary  " data-menu-link="">Mike Conti</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jarrett-smith" class="menu__link--child--primary  " data-menu-link="">Jarrett Smith</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jason-longshore" class="menu__link--child--primary  " data-menu-link="">Jason Longshore</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Scores</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://929thegame.radio.com/stats/nfl/scoreboard" class="menu__link--child--primary  " data-menu-link="">NFL Scoreboard</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Teams</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/atlanta-united" class="menu__link--child--primary  " data-menu-link="">Atlanta United</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-hawks" class="menu__link--child--primary  " data-menu-link="">Atlanta Hawks</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-falcons" class="menu__link--child--primary  " data-menu-link="">Atlanta Falcons</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-braves" class="menu__link--child--primary  " data-menu-link="">Atlanta Braves</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-bulldogs" class="menu__link--child--primary  " data-menu-link="">Georgia Bulldogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-tech-yellow-jackets" class="menu__link--child--primary  " data-menu-link="">Georgia Tech Yellow Jackets</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-state-panthers" class="menu__link--child--primary  " data-menu-link="">Georgia State Panthers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Blogs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/casting-call-greg-clarkson" class="menu__link--child--primary  " data-menu-link="">Casting Call with Greg Clarkson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/authors/skye-smith" class="menu__link--child--primary  " data-menu-link="">TGIF with Skye</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/on-demand/programs" class="menu__link--child--primary  " data-menu-link="">Audio on Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Video</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/weather-forecast" class="menu__link--primary  " data-menu-link="">Weather</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/download-radiocom-app" class="menu__link--primary  " data-menu-link="">Download Our App</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_600887708" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_300756353" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_300756353");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/929-the-game','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/are-falcons-bad-or-just-have-bad-luck">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543333335.jpg?itok=zOwtcQvE" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/are-falcons-bad-or-just-have-bad-luck">Are the Falcons bad or just have bad luck</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-are-braves-done-making-moves">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543333433.jpg?itok=6QhF08by" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            College Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-are-braves-done-making-moves">TMS:  Are the Braves done with making moves??</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-hawks-gm-travis-schlenk-talks-about-snapping-teams-10-game-losing-streak-and">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543328535.jpg?itok=4JhN7Cc4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            College Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-hawks-gm-travis-schlenk-talks-about-snapping-teams-10-game-losing-streak-and">TMS:  Hawks GM Travis Schlenk talks about snapping the team's 10-game losing streak and Vince Carter reaching the 25K scoring level</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-who-will-falcons-see-qb-ravens-sunday-joe-flacco-or-lamar-jackson">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543326163.jpg?itok=yCpYRZlO" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NFL          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-who-will-falcons-see-qb-ravens-sunday-joe-flacco-or-lamar-jackson">TMS:  Who will the Falcons see at QB for the Ravens on Sunday?  Joe Flacco or Lamar Jackson?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-braves-make-some-key-additions-cyber-monday">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543323240.jpg?itok=byCz3kF_" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Fantasy Football          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-braves-make-some-key-additions-cyber-monday">TMS:  The Braves make some key additions on Cyber Monday</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-evening-montage-ask-me-anything-11">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543302374.jpg?itok=wE7GH2DL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-evening-montage-ask-me-anything-11">T.B.M. Hour 2: Evening Montage & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/how-he-needs-do-itmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543301163.jpg?itok=DaOX4eW5" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NFL          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/how-he-needs-do-itmp3">This Is How He Needs To Do It.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-everything-should-be-table">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543301041.jpg?itok=Xc3gtFIm" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-everything-should-be-table">T.B.M. Hour 1: Whats Trending & Everything Should Be On The Table</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-5-top-3-6-jason-longshore-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543277433.jpg?itok=VujBtQiC" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-5-top-3-6-jason-longshore-interview">D&B: Hour 5 - Top 3 @ 6 + Jason Longshore Interview </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-austin-hooper-interview-big-story">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543275596.jpg?itok=1zGsyEOJ" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-austin-hooper-interview-big-story">D&B: Hour 4 - Austin Hooper Interview + The Big Story </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 26, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/11-25-full-timemp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543204720.jpg?itok=qLghF4cI" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Footy Updates</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/11-25-full-timemp3">11-25 full time.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 26, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-3-sun-11-25-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543169403.jpg?itok=MlN3bmrZ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-3-sun-11-25-18">Chuckery and Randy Mac - Hour 3 - Sun 11-25-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/emerson-what-different-about-2018-bulldogs-offense-so-explosive">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543168229.jpg?itok=wYR8s-i-" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/emerson-what-different-about-2018-bulldogs-offense-so-explosive">Emerson on what is different about the 2018 Bulldogs: 'The offense is so explosive'</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-2-sunday-11-25-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543167169.jpg?itok=V0uWklof" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-2-sunday-11-25-18">Chuckery and Randy Mac - Hour 2 - Sunday 11-25-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/longshore-eric-remedi-one-most-underrated-players">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543162396.jpg?itok=-2AeHFD-" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/longshore-eric-remedi-one-most-underrated-players">Longshore: 'Eric Remedi is one of the most underrated players'</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-1-sun-11-25-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543163097.jpg?itok=ffu4zoLA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-1-sun-11-25-18">Chuckery and Randy Mac: Hour 1 - Sun 11-25-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543154675.jpg?itok=CLK6Hz0K" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-3">Weekend Mornings 11-25-18 hr 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543152465.jpg?itok=Ty_JDlTb" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-2">Weekend Mornings 11-25-18 hr 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543147165.jpg?itok=KVNCUQNk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-1">Weekend Mornings 11-25-18 hr 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-morning-11-24-18-hr-2mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543073131.jpg?itok=WpovpYB3" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-morning-11-24-18-hr-2mp3">Weekend Morning 11-24-18 Hr. 2.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 24, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (404) 741-0929</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_593508383" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__677349650" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__677349650");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-3191547517b7f24c01ee5110711273d0">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1641552383" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__735520735" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__735520735");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Falcons</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">ATL UTD</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://929thegame.radio.com/articles/atlanta-hawks-general-manager-thrilled-kent-bazemore-coming-bench" class="list-item-link">Instead of sulking, Schlenk thrilled Baze thriving off bench</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://929thegame.radio.com/articles/are-atlanta-falcons-bad-or-just-victims-bad-luck-season" class="list-item-link">Falcons: Bad or Just Bad Luck?</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://929thegame.radio.com/articles/dan-quinn-atlanta-falcons-lose" class="list-item-link">Andy Bunker: 'Everything should be on the table'</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://929thegame.radio.com/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental" class="list-item-link">Hooper on playing TE in NFL: 'More physical then mental'</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://929thegame.radio.com/articles/atlanta-united-radio-analyst-jason-longshore-no-words-can-describe-atmosphere" class="list-item-link">Longshore: No words can describe the atmosphere </a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://929thegame.radio.com/articles/atlanta-braves-sign-free-agent-third-baseman-josh-donaldson" class="list-item-link">Braves sign 3B Josh Donaldson</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://929thegame.radio.com/articles/atlanta-braves-agree-terms-catcher-brian-mccann" class="list-item-link">Braves sign veteran catcher Brian McCann</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://929thegame.radio.com/articles/atlanta-united-mls-mls-cup-championship" class="list-item-link">Do we get a parade or a rally if Atl. United wins the MLS Cup?</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://929thegame.radio.com/articles/atlanta-falcons-currently-own-no-7-pick-2019-nfl-draft" class="list-item-link">Falcons currently own No. 7 pick in 2019 NFL Draft</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://929thegame.radio.com/articles/uga-sec-sec-championship-alabama-crimson-tide-atl-united-mls" class="list-item-link">It's foolish to count out UGA against Bama </a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-2ba34fc59917edd41d05f4af015a11cf">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/are-atlanta-falcons-bad-or-just-victims-bad-luck-season">Falcons: Bad or Just Bad Luck?</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/dan-quinn-atlanta-falcons-lose">Andy Bunker: &#039;Everything should be on the table&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental">Hooper on playing TE in NFL: &#039;More physical then mental&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-currently-own-no-7-pick-2019-nfl-draft">Falcons currently own No. 7 pick in 2019 NFL Draft</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/falcons-radio-analyst-dave-archer-falcons-couldn-t-take-advantage-opportunities">Archer: Falcons couldn’t take advantage of  opportunities</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-fall-new-orleans-saints-who-are-you-mad">Falcons fall to the Saints; Who you mad at?</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/new-orleans-saints-win-10th-straight-eliminate-atlanta-falcons-nfc-south">Saints win 10th straight, eliminate Falcons in NFC South</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-can-still-make-playoffs-go-9-7-even-after-losing-new-orleans-saints">Even after Thanksgiving thumping, 9-7 and playoff push possible for Falcons</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/t-bob-herbert-joined-dukes-and-bell-preview-atlanta-falcons-new-orleans-saints">Herbert: Cameron Jordan is the best two-way edge defender in the league</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/nfl-hall-fame-tackle-says-atlanta-falcons-offensive-line-may-not-be-getting-love-they">HOF tackle Munoz: Falcons O-Line not getting the love it deserves</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-1d3f81bc54d64de0c6a6aa4094179e9e">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-radio-analyst-jason-longshore-no-words-can-describe-atmosphere">Longshore: No words can describe the atmosphere </a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-mls-mls-cup-championship">Do we get a parade or a rally if Atl. United wins the MLS Cup?</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/5-five-stripes-thoughts-atlanta-united-driver-s-seat-lots-highway-remains">5 Five Stripes Thoughts: Atlanta United in the driver’s seat, but lots of highway remains</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-routs-new-york-red-bulls-3-0-mls-eastern-conference-final">Atlanta United routs New York Red Bulls 3-0 in East final</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-color-analyst-joined-jon-chuckery-and-randy-mcmichael-preview-atlanta-united">Longshore: &#039;Eric Remedi is one of the most underrated players&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-goalie-brad-guzan-we-need-set-tempo">Guzan: &#039;We need to set the tempo&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/captain-michael-parkhurst-atlanta-united-supporters-give-us-confidence-against-ny-red-bulls">Parkhurst: United supporters give us confidence against NY Red Bulls</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-president-darren-eales-says-international-call-ups-kill-momentum-mls">Eales: International call-ups &#039;kill the momentum&#039; of MLS playoffs</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-greg-garza-red-bulls-have-match-their-intensity">Garza on Red Bulls: Have to match their intensity </a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/5-five-stripes-thoughts-could-atlanta-united-be-peaking-exact-right-moment">5 Five Stripes Thoughts: Could Atlanta United be peaking at the exact right moment?</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_160173486" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1396622789" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1396622789");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                  <h2 class="element-invisible">On Air Now</h2>
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-bc7429a7a851cc0d53b5cef1e79f9c1a">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://929thegame.radio.com/shows/rick-and-john"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/WZGCFM_show_RickJohn_775x425.jpg?itok=Sgh65dHZ&amp;c=d9c36a49043c495a2093f3b78da98b8b" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/rick-and-john">Rick and John</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-27T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-27T14:00:00-05:00">2:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/929-the-game','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Atlanta, GA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_mostlycloudy.gif" alt="Weather in Atlanta, GA" title="Weather in Atlanta, GA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">42.4°</div>
        <div class="weather__item-condition">Mostly Cloudy</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 71%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.01 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> West 10 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1226994957" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1815574062" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1815574062");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item " data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li><li class="audio-on-demand__tabs--item active" data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item " data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/11-25-full-timemp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543204720.jpg?itok=qLghF4cI" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Footy Updates</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/11-25-full-timemp3">11-25 full time.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 26, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-3-sun-11-25-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543169403.jpg?itok=MlN3bmrZ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-3-sun-11-25-18">Chuckery and Randy Mac - Hour 3 - Sun 11-25-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/emerson-what-different-about-2018-bulldogs-offense-so-explosive">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543168229.jpg?itok=wYR8s-i-" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/emerson-what-different-about-2018-bulldogs-offense-so-explosive">Emerson on what is different about the 2018 Bulldogs: 'The offense is so explosive'</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-2-sunday-11-25-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543167169.jpg?itok=V0uWklof" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-2-sunday-11-25-18">Chuckery and Randy Mac - Hour 2 - Sunday 11-25-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/longshore-eric-remedi-one-most-underrated-players">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543162396.jpg?itok=-2AeHFD-" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/longshore-eric-remedi-one-most-underrated-players">Longshore: 'Eric Remedi is one of the most underrated players'</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-1-sun-11-25-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543163097.jpg?itok=ffu4zoLA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/chuckery-and-randy-mac-hour-1-sun-11-25-18">Chuckery and Randy Mac: Hour 1 - Sun 11-25-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543154675.jpg?itok=CLK6Hz0K" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-3">Weekend Mornings 11-25-18 hr 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543152465.jpg?itok=Ty_JDlTb" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-2">Weekend Mornings 11-25-18 hr 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543147165.jpg?itok=KVNCUQNk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-11-25-18-hr-1">Weekend Mornings 11-25-18 hr 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 25, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-morning-11-24-18-hr-2mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543073131.jpg?itok=WpovpYB3" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-morning-11-24-18-hr-2mp3">Weekend Morning 11-24-18 Hr. 2.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 24, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item active" data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/are-falcons-bad-or-just-have-bad-luck">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543333335.jpg?itok=zOwtcQvE" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/are-falcons-bad-or-just-have-bad-luck">Are the Falcons bad or just have bad luck</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-are-braves-done-making-moves">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543333433.jpg?itok=6QhF08by" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            College Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-are-braves-done-making-moves">TMS:  Are the Braves done with making moves??</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-hawks-gm-travis-schlenk-talks-about-snapping-teams-10-game-losing-streak-and">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543328535.jpg?itok=4JhN7Cc4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            College Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-hawks-gm-travis-schlenk-talks-about-snapping-teams-10-game-losing-streak-and">TMS:  Hawks GM Travis Schlenk talks about snapping the team's 10-game losing streak and Vince Carter reaching the 25K scoring level</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-who-will-falcons-see-qb-ravens-sunday-joe-flacco-or-lamar-jackson">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543326163.jpg?itok=yCpYRZlO" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NFL          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-who-will-falcons-see-qb-ravens-sunday-joe-flacco-or-lamar-jackson">TMS:  Who will the Falcons see at QB for the Ravens on Sunday?  Joe Flacco or Lamar Jackson?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tms-braves-make-some-key-additions-cyber-monday">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543323240.jpg?itok=byCz3kF_" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Fantasy Football          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tms-braves-make-some-key-additions-cyber-monday">TMS:  The Braves make some key additions on Cyber Monday</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-evening-montage-ask-me-anything-11">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543302374.jpg?itok=wE7GH2DL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-evening-montage-ask-me-anything-11">T.B.M. Hour 2: Evening Montage & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/how-he-needs-do-itmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543301163.jpg?itok=DaOX4eW5" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NFL          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/how-he-needs-do-itmp3">This Is How He Needs To Do It.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-everything-should-be-table">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543301041.jpg?itok=Xc3gtFIm" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-everything-should-be-table">T.B.M. Hour 1: Whats Trending & Everything Should Be On The Table</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-5-top-3-6-jason-longshore-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543277433.jpg?itok=VujBtQiC" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-5-top-3-6-jason-longshore-interview">D&B: Hour 5 - Top 3 @ 6 + Jason Longshore Interview </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-austin-hooper-interview-big-story">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1543275596.jpg?itok=1zGsyEOJ" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-austin-hooper-interview-big-story">D&B: Hour 4 - Austin Hooper Interview + The Big Story </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 26, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1661435697" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__440546801" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__440546801");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-15331" class="node node node-article clearfix" about="/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Hooper on playing TE in NFL: 'More physical then mental'</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WZGCFM_show_DukesBell_775x425.jpg?itok=yBQVGGGv&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/shows/dukes-bell">Dukes & Bell</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        November 26, 2018 - 5:23 pm                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_cover_tall_775x425/s3/USATSI_11724209.jpg?itok=o2KfgwS0&amp;c=c7430dff209a684e7b09eaa07a889f9e" /><figcaption><p>© Brett Davis-USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
      </div>
</div>

                  <div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Atlanta Falcons Tight End Austin Hooper joined the Atlanta Falcons Broadcast duo of Wes Durham and Dave Archer in the final part of this week’s Dan Quinn Coach’s<strong> </strong>Show.</p><div class='s2nPlayer k-qZ9NPFQd' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player3/embedcode.js?fk=qZ9NPFQd&cid=7767&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></p><p>Hooper on what happened Thanksgiving night, “Time to go back to the drawing board and get ready for Baltimore.” Hooper said that Brooks Reid hosted a “Friendsgiving” and that’s how he and some of the other guys celebrated the holiday this year.</p><p>Hooper then talked about self-evaluation and personal development in regards to this season. Hooper went on to say that playing Tight End in the NFL is “more physical then mental because a lot of times you are going up against someone who can be fifty pounds heavier or fifty pounds lighter.”</p><p>Hooper on the differences between the NFL and college, “There are so many more specialists in the NFL that are great at one specific thing.”</p><p>Hooper then talked about how the Falcons use all the different weapons they have on offense and the process they go through as a team when putting together a game plan.</p><p> When asked about the difference playing against a 3-4 like Baltimore compared to a 4-3 defense Hooper said “Typically for me, when you have a guy lined up outside who his only job is to not allow someone outside of you it is harder, than have a DE lined up right over you, that’s just how different defensive philosophies but it’s still ball you still have to get your job done.”</p><p> </p></div></div></div><div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-122236" class="file file-audio file-audio-omny">
          <h2 class="element-invisible"><a href="/media/audio-channel/hooper-playing-te-nfl-more-physical-then-mental">Hooper on playing TE in NFL: 'more physical then mental'</a></h2>
      
  
  <div class="content">
    
    <div class="audio audio-omny">
      <iframe src="https://omny.fm/shows/dukes-bell/playlists/podcast/embed?style=artwork&share=1&selectedClip=4c4821c5-a64b-43bf-bfff-a9a40170d00c" width="775px" height="415px" frameborder="0"></iframe>    </div>
  </div>

  
</div>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/austin-hooper" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Austin Hooper</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_196716262" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__2038953250" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__2038953250");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (404) 741-0929        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/john-and-hugh" class="link--child menu__link">John and Hugh</a></li>
<li class="leaf item--child menu__item"><a href="/shows/rick-and-john" class="link--child menu__link">Rick and John</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dukes-bell" class="link--child menu__link">Dukes &amp; Bell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bunker-mentality" class="link--child menu__link">The Bunker Mentality</a></li>
<li class="leaf item--child menu__item"><a href="/shows/overnights" class="link--child menu__link">Overnights</a></li>
<li class="leaf item--child menu__item"><a href="/shows/amy-lawrence" class="link--child menu__link">Amy Lawrence</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/bud-light-countdown-kick" class="link--child menu__link">Bud Light Countdown to Kick Off</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="link--child menu__link">PWW: Pro Wrestling Wednesday</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/on-demand/programs" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Podcasts</a></li>
<li class="leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
<li class="last leaf item--child menu__item"><a href="https://929thegame.radio.com/galleries" class="link--child menu__link">Photo Galleries</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/929-the-game" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/play-play-schedule" class="link--child menu__link">Play-by-play Schedule</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Teams</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/sports-team/atlanta-hawks" class="link--child menu__link">Atlanta Hawks</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-falcons" class="link--child menu__link">Atlanta Falcons</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-united" class="link--child menu__link">Atlanta United</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-braves" class="link--child menu__link">Atlanta Braves</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-bulldogs" class="link--child menu__link">Georgia Bulldogs</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-tech-yellow-jackets" class="link--child menu__link">Georgia Tech Yellow Jackets</a></li>
<li class="last leaf item--child menu__item"><a href="https://929thegame.radio.com/sports-team/georgia-state-panthers" class="link--child menu__link">Georgia State Panthers</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://929thegame.radio.com/events" class="link--child menu__link">Events</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/929TheGame" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/929TheGame" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/join-listener-community" class="link--child menu__link">Newsletter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My Perks</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://entercom.com/eeo/atlanta/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/fm-profile/wzgc" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2018 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com Sports Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742920,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2877,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/929thegame.radio.com\/articles\/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental?src=rss?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//929thegame.radio.com/articles/atlanta-falcons-te-austin-hooper-playing-te-nfl-more-physical-then-mental%3Fsrc%3Drss%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?piv15b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?piv15b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($, branch){
    var omnyPlayer;
    $('.audio-omny iframe').each(function(){
        // Assign playerjs to the iframe
        omnyPlayer = new playerjs.Player(this);
        // When the Omny player is played
        omnyPlayer.on('play', function() {
            // Make sure branch SDK has loaded
            if (!Drupal.freqBranch.loaded){
               Drupal.freqBranch.initBranch();
            }
            branch.logEvent(
                'podcast_listened',
                {"custom_data":{"title":"Hooper on playing TE in NFL: 'more physical then mental'","omny_id":"4c4821c5-a64b-43bf-bfff-a9a40170d00c","environment":"Web"},"metadata":{"station_id":"409","station_name":"92.9 The Game","station_logo":"https:\/\/s3.amazonaws.com\/s3.wzgcfm.radio.com\/general\/WZGC_Header_Large_Logo_2.png","freq_site_genre":"newstalksports","freq_site_category":"sports","freq_site_market":"atlanta"}},
                function(err) {
                    if(err){
                        console.log(err);
                    } 
                    else {
                        console.log('branch.track event: Omny podcast play button clicked.');
                    }
                }
            );
        });
    });
})(jQuery, branch);
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122522&amp;action=100&amp;segment=entercom929thegamewzgcfm&amp;m=1&amp;sifi_tuid=67309"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
