<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//cdn.embed.ly" />
<link rel="preconnect" href="//cdn.embed.ly" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://929thegame.radio.comarticles/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_id" content="409" />
<meta name="branch:deeplink:station_name" content="92.9 The Game" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_market" content="atlanta" />
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/general/WZGC_Header_Large_Logo_2.png" />
<meta name="description" content="Georgia Bulldogs&#039; quarterback Justin Fields has officially entered the NCAA transfer portal with the intention of playing elsewhere in the 2019 season." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wzgcfm.radio.com/sipa_24345996.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://929thegame.radio.com/articles/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin" />
<link rel="shortlink" href="https://929thegame.radio.com/node/16091" />
<meta property="og:site_name" content="92.9 The Game" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Smart can&#039;t allow transferring Fields to play in Sugar Bowl" />
<meta property="og:url" content="https://929thegame.radio.com/articles/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin" />
<meta property="og:updated_time" content="2018-12-20T11:58:41-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/sipa_24345996.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Smart can&#039;t allow transferring Fields to play in Sugar Bowl" />
<meta name="twitter:site" content="@929TheGame" />
<meta name="twitter:title" content="Smart can&#039;t allow transferring Fields to play in Sugar Bowl" />
<meta name="twitter:description" content="Georgia Bulldogs&#039; quarterback Justin Fields has officially entered the NCAA transfer portal with the intention of playing elsewhere in the 2019 season." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/sipa_24345996.jpg" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:published_time" content="2018-12-20T11:51:50-0500" />
<meta property="sports_team" content="Georgia Bulldogs" />
<meta property="article:author:name" content="John and Hugh" />
<meta name="cXenseParse:author" content="https://929thegame.radio.com/John%20and%20Hugh" />
<meta name="cXenseParse:recs:category" content="College Sports/SEC/Justin Fields/Kirby Smart/Sugar Bowl/Georgia Bulldogs" />
<meta name="cXenseParse:ent-SportsTeam" content="Georgia Bulldogs" />
<meta name="station-call-letters" content="WZGC-FM" />
<meta name="nmc:tag" content="Justin Fields/Kirby Smart/Sugar Bowl" />
<meta name="nmc:author" content="John and Hugh" />
<meta name="nmc:pid" content="articles_georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin" />
<meta name="nmc:market" content="atlanta" />
<meta name="nmc:station" content="wzgcfm" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Georgia Bulldogs head coach Kirby Smart should not allow transferring quarterback Justin Fields to play in Sugar Bowl | 92.9 The Game</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?pk24j6");
@import url("/modules/system/system.menus.css?pk24j6");
@import url("/modules/system/system.messages.css?pk24j6");
@import url("/modules/system/system.theme.css?pk24j6");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pk24j6");
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pk24j6");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/custom/second_street/second_street.css?pk24j6");
@import url("/sites/all/modules/contrib/date/date_api/date.css?pk24j6");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pk24j6");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pk24j6");
@import url("/modules/field/theme/field.css?pk24j6");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?pk24j6");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pk24j6");
@import url("/modules/node/node.css?pk24j6");
@import url("/modules/search/search.css?pk24j6");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?pk24j6");
@import url("/modules/user/user.css?pk24j6");
@import url("/sites/all/modules/contrib/extlink/extlink.css?pk24j6");
@import url("/sites/all/modules/contrib/views/css/views.css?pk24j6");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pk24j6");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/ctools/css/modal.css?pk24j6");
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?pk24j6");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pk24j6");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?pk24j6");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pk24j6");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pk24j6");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pk24j6");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pk24j6");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pk24j6"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", "dfp-ad-takeover_skin_1800x1400__1803296707")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1059777498")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1073620593")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1229962711")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__719037066")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1881938423")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__50885727")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1537107195")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1585584465")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/second_street/second_street.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/custom/tunegenie/js/tunegenie.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?pk24j6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "atlanta");
  googletag.pubads().setTargeting("station", "wzgcfm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","college-sports","sec","articles"]);
  googletag.pubads().setTargeting("author", "john-and-hugh");
  googletag.pubads().setTargeting("blog", "john-and-hugh");
  googletag.pubads().setTargeting("pid", "articles_georgia-bulldogs-head-coach-kir");
  googletag.pubads().setTargeting("team", "georgia-bulldogs");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ctools/js/modal.js?pk24j6"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?pk24j6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?pk24j6"></script>
<script type="text/javascript" src="https://cdn.embed.ly/player-0.0.12.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/branch.min.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/freq-branch.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?pk24j6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pk24j6"></script>
<script type="text/javascript" src="/sites/all/themes/custom/nts/source/js/script.js?pk24j6"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-16091 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_686525206" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1803296707" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1803296707',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1803296707',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/929-the-game"><button><h1>Listen</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><h1>Music</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="link--parent menu__link">Join The Club</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-hawks" class="link--parent menu__link">Home of the Hawks</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-united" class="link--parent menu__link">ATL United</a></li>
<li class="last leaf item--parent menu__item"><a href="/sports-team/atlanta-falcons" class="link--parent menu__link">Falcons</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/all" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-united" class="menu__link--shortcut">ATL United</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-hawks" class="menu__link--shortcut">Hawks</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-falcons" class="menu__link--shortcut">Falcons</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/john-and-hugh" class="menu__link--child--primary  " data-menu-link="">John and Hugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rick-and-john" class="menu__link--child--primary  " data-menu-link="">Rick and John</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dukes-bell" class="menu__link--child--primary  " data-menu-link="">Dukes &amp; Bell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bunker-mentality" class="menu__link--child--primary  " data-menu-link="">The Bunker Mentality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/overnights" class="menu__link--child--primary  " data-menu-link="">Overnights</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/amy-lawrence" class="menu__link--child--primary  " data-menu-link="">Amy Lawrence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weekends" class="menu__link--child--primary  " data-menu-link="">Weekends</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/bud-light-countdown-kick" class="menu__link--child--primary  " data-menu-link="">Bud Light Countdown to Kick Off</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="menu__link--child--primary  " data-menu-link="">PWW: Pro Wrestling Wednesday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/producers" class="menu__link--child--primary  " data-menu-link="">Producers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/knox-bardeen" class="menu__link--child--primary  " data-menu-link="">Knox Bardeen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/rick-kamla" class="menu__link--child--primary  " data-menu-link="">Rick Kamla</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/mike-conti" class="menu__link--child--primary  " data-menu-link="">Mike Conti</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jarrett-smith" class="menu__link--child--primary  " data-menu-link="">Jarrett Smith</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jason-longshore" class="menu__link--child--primary  " data-menu-link="">Jason Longshore</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Scores</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://929thegame.radio.com/stats/nfl/scoreboard" class="menu__link--child--primary  " data-menu-link="">NFL Scoreboard</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Teams</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/atlanta-united" class="menu__link--child--primary  " data-menu-link="">Atlanta United</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-hawks" class="menu__link--child--primary  " data-menu-link="">Atlanta Hawks</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-falcons" class="menu__link--child--primary  " data-menu-link="">Atlanta Falcons</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-braves" class="menu__link--child--primary  " data-menu-link="">Atlanta Braves</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-bulldogs" class="menu__link--child--primary  " data-menu-link="">Georgia Bulldogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-tech-yellow-jackets" class="menu__link--child--primary  " data-menu-link="">Georgia Tech Yellow Jackets</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-state-panthers" class="menu__link--child--primary  " data-menu-link="">Georgia State Panthers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Blogs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/casting-call-greg-clarkson" class="menu__link--child--primary  " data-menu-link="">Casting Call with Greg Clarkson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/authors/skye-smith" class="menu__link--child--primary  " data-menu-link="">TGIF with Skye</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/on-demand/programs" class="menu__link--child--primary  " data-menu-link="">Audio on Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Video</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/weather-forecast" class="menu__link--primary  " data-menu-link="">Weather</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/download-radiocom-app" class="menu__link--primary  " data-menu-link="">Download Our App</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1328006867" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1073620593" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1073620593");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/929-the-game','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/nabulsi-uga-class-toe-toe-bamas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545342905.jpg?itok=KAI4GVjn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/nabulsi-uga-class-toe-toe-bamas">Nabulsi: This UGA class is toe-to-toe with Bama's</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-sidelines-dogs-yea-man-no-man">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Dukes%20%26%20Bell.jpg?itok=IhNuvj2K&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-sidelines-dogs-yea-man-no-man">DB Hour 3: Sidelines With The Dogs & Yea Man No Man</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-icymi-mike-conti">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545341498.jpg?itok=yacS4zz0" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-icymi-mike-conti">DB Hour 2: NFL Blitz & ICYMI With Mike Conti</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-1-hitting-headlines-interview-chip-towers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545337233.jpg?itok=eTtyB6eK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-1-hitting-headlines-interview-chip-towers">DB Hour 1: Hitting The Headlines & Interview With Chip Towers</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/towers-justin-fields-and-kirby-smart-both-thought-fields-could-beat-out-fromm">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545337048.jpg?itok=uhckh4p6" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/towers-justin-fields-and-kirby-smart-both-thought-fields-could-beat-out-fromm">Towers: 'Justin Fields and Kirby Smart both thought Fields could beat out Fromm'</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-3-4-123">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545331558.jpg?itok=E4w3J0Xz" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-3-4-123">Rick and John Hours 3 & 4</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-1-2-132">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545326863.jpg?itok=1Me3z_Uc" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-1-2-132">Rick and John Hours 1 & 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/smart-cant-allow-transferring-fields-play-sugar-bowl">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545324649.jpg?itok=nCMX1hIL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            College Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/smart-cant-allow-transferring-fields-play-sugar-bowl">Smart cant allow transferring Fields to play in Sugar Bowl</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/should-fields-still-be-uga">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545322743.jpg?itok=z3yfOUiq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/should-fields-still-be-uga">Should Fields Still Be With UGA</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/coach-quinn-wont-address-reports-coaching-changes">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545321305.jpg?itok=rbkhOpiF" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NFL          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/coach-quinn-wont-address-reports-coaching-changes">Coach Quinn won't address reports of coaching changes</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/fantasy-time-boot-kickers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545246786.jpg?itok=ZadepGMt" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Fantasy Football</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/fantasy-time-boot-kickers">Fantasy: Time to boot kickers?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 19, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/pww-050-new-era-wwe-and-ring-honor">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545260224.jpg?itok=QX0L-YWN" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Professional Wrestling</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/pww-050-new-era-wwe-and-ring-honor">PWW 050 -- A NEW Era for WWE and Ring Of Honor</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 19, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/12-18-18-basketball-show-finalmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545159581.jpg?itok=3U5F1lVt" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NBA</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/12-18-18-basketball-show-finalmp3">12-18-18 The Basketball Show - Final.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/basketball-show-podcast-back-christmas-day-games-ahead-and-first-third-season">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545157806.jpg?itok=CCnyVJmL" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NBA</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/basketball-show-podcast-back-christmas-day-games-ahead-and-first-third-season">The Basketball Show podcast is back!  With the Christmas Day games ahead and the first third of the season out of the way, what's next around the Association??</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/mls-playoffs-format-wmike-conti-dukes-bell">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_OffTheWoodworkPodcast_775X425_12122018.jpg?itok=qqOt2efA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/mls-playoffs-format-wmike-conti-dukes-bell">MLS Playoffs Format w/Mike Conti & Dukes + Bell</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-100">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545152568.jpg?itok=c9Zam-KT" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">SEC</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-100">10 Min. Tailgate Tour Ep. 100</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/dukes-bell-new-2019-mls-playoff-format">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_OffTheWoodworkPodcast_775X425_12122018.jpg?itok=qqOt2efA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/dukes-bell-new-2019-mls-playoff-format">Dukes & Bell on the New 2019 MLS Playoff Format</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 17, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544969052.jpg?itok=9JKF7Vdl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-3">Weekend Mornings 12-16-18 hr 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544967029.jpg?itok=6Ijkm6sp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-2">Weekend Mornings 12-16-18 hr 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544965815.jpg?itok=N5-k-zmE" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-1">Weekend Mornings 12-16-18 hr 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (404) 741-0929</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1374004668" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1229962711" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1229962711");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-1478dc697e850864c8e3739ae9539d0f">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1201948225" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__719037066" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__719037066");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Falcons</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">ATL UTD</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://929thegame.radio.com/articles/ugasportscom-writer-radi-nabulsi-joined-dukes-and-bell-discuss-georgia-recruiting-and" class="list-item-link">Nabulsi: This UGA class is toe-to-toe with Bama's</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://929thegame.radio.com/articles/dawgnations-chip-towers-talks-georgia-football-recruiting-and-justin-fields" class="list-item-link">Towers: 'Justin Fields and Kirby Smart both thought Fields could beat out Fromm'</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://929thegame.radio.com/articles/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin" class="list-item-link">Smart can't allow transferring Fields to play in Sugar Bowl</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://929thegame.radio.com/articles/georgia-bulldogs-head-coach-kirby-smart-needs-get-control-quarterback-justin-fields" class="list-item-link">Kirby needs to get control of Justin Fields</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://929thegame.radio.com/articles/atlanta-falcons-head-coach-dan-quinn-not-commenting-reports-and-speculations-regarding" class="list-item-link">Coach Quinn not addressing reports of coaching changes</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://929thegame.radio.com/articles/why-carolina-panthers-quarterback-taylor-heinicke-could-be-problem-atlanta-falcons" class="list-item-link">Why Taylor Heinicke could be a problem for the Falcons</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://929thegame.radio.com/articles/wes-durham-geoff-collins-best-possible-situation-georgia-tech" class="list-item-link">Durham: Geoff Collins is the best possible situation for Georgia Tech</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://929thegame.radio.com/articles/atlanta-falcons-cornerback-brian-poole-im-always-trying-prove-people-wrong" class="list-item-link">Poole: 'Every Sunday I have to go out there and prove something'</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://929thegame.radio.com/articles/fantasy-football-podcast-its-playoffs" class="list-item-link">Fantasy: Time to boot kickers?</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://929thegame.radio.com/articles/uga-sec-justin-fields-dawgs-jake-fromm-kirby-smart" class="list-item-link">Radi Nabulsi: The Cocktail Party is when Fields knew it was time to go</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-6616983798ed1c94de7e47d832950d7b">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-head-coach-dan-quinn-not-commenting-reports-and-speculations-regarding">Coach Quinn not addressing reports of coaching changes</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/why-carolina-panthers-quarterback-taylor-heinicke-could-be-problem-atlanta-falcons">Why Taylor Heinicke could be a problem for the Falcons</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-cornerback-brian-poole-im-always-trying-prove-people-wrong">Poole: &#039;Every Sunday I have to go out there and prove something&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/fantasy-football-podcast-its-playoffs">Fantasy: Time to boot kickers?</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-head-coach-dan-quinn-said-running-back-devonta-freeman-wont-make-it-back">Coach Quinn: Freeman &#039;won&#039;t make it back&#039; this season</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-head-coach-dan-quinn-said-defensive-end-grady-jarrett-and-safety-damontae">Coach Quinn: Jarrett, Kazee &#039;deserving&#039; of Pro Bowl selections</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/athletics-jason-butt-said-theres-good-chance-atlanta-falcons-defensive-end-vic-beasley-wont">Butt: &#039;Good chance&#039; Beasley won&#039;t be back at $12.8 million price tag</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-defensive-tackle-grady-jarrett-we-expect-win">Grady Jarrett: Falcons &#039;expect to win and want to win&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/julio-jones-deion-jones-pace-atlanta-falcons-easy-win-over-arizona-cards">Julio Jones, Deion Jones pace Falcons&#039; easy win over Cards</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-receiver-mohamed-sanu-wears-atlanta-united-cleats">Sanu&#039;s cleat game shares city&#039;s bonkers love for Atlanta United</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-f7b77e237ade0c8c6757ddd51cdf83bc">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-receiver-mohamed-sanu-wears-atlanta-united-cleats">Sanu&#039;s cleat game shares city&#039;s bonkers love for Atlanta United</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-julian-gressel-losing-supporters-shield-fueled-mls-cup-run">Gressel: Losing Supporters Shield fueled MLS Cup run</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-midfielder-miguel-almirons-transfer-could-bolster-club-worldwide">Potential Almiron transfer could boost Atlanta United&#039;s stature worldwide</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/fox-sports-alexi-lalas-uniteds-success-arthur-blank-deserves-tremendous-amount-credit">Lalas on United&#039;s success: Arthur Blank deserves a tremendous amount of credit</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-president-darren-eales-will-have-new-manager-place-january-14th">Eales: Five Stripes will have new Manager in place by Jan. 14</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-analyst-jason-longshore-united-season-celebration-will-be-short">Longshore on United off-season: Celebration will be short</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-mls-arthur-blank-mls-cup-home-depot-backyard">Best moments from the Atlanta United victory parade</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-owner-arthur-blank-interview-mike-conti-im-still-cloud-9">Arthur Blank: &#039;I&#039;m still on Cloud 9&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/sam-crenshaw-and-mike-conti-recap-atlanta-uniteds-championship-victory">Crenshaw: Sam relives Atlanta United MLS Cup victory with Mike Conti</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-will-hold-mls-cup-parade-monday">Who wants to watch the Five Stripes on their MLS Cup parade?</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_710715061" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1881938423" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1881938423");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                  <h2 class="element-invisible">On Air Now</h2>
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-4b9573df68ce17d78dd8bfddf8723754">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://929thegame.radio.com/shows/dukes-bell"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/WZGCFM_show_DukesBell_775x425.jpg?itok=OOPUay7K&amp;c=3c4a90947a3569ad6476cf87445531cf" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/dukes-bell">Dukes &amp; Bell</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-20T14:00:00-05:00">2:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-20T19:00:00-05:00">7:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/929-the-game','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Atlanta, GA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/rain.gif" alt="Weather in Atlanta, GA" title="Weather in Atlanta, GA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">48.6°</div>
        <div class="weather__item-condition">Rain</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 98%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 1.03 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> West 4 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_169514263" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__50885727" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__50885727");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item " data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li><li class="audio-on-demand__tabs--item active" data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item " data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/fantasy-time-boot-kickers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545246786.jpg?itok=ZadepGMt" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Fantasy Football</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/fantasy-time-boot-kickers">Fantasy: Time to boot kickers?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 19, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/pww-050-new-era-wwe-and-ring-honor">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545260224.jpg?itok=QX0L-YWN" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Professional Wrestling</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/pww-050-new-era-wwe-and-ring-honor">PWW 050 -- A NEW Era for WWE and Ring Of Honor</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 19, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/12-18-18-basketball-show-finalmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545159581.jpg?itok=3U5F1lVt" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NBA</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/12-18-18-basketball-show-finalmp3">12-18-18 The Basketball Show - Final.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/basketball-show-podcast-back-christmas-day-games-ahead-and-first-third-season">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545157806.jpg?itok=CCnyVJmL" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NBA</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/basketball-show-podcast-back-christmas-day-games-ahead-and-first-third-season">The Basketball Show podcast is back!  With the Christmas Day games ahead and the first third of the season out of the way, what's next around the Association??</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/mls-playoffs-format-wmike-conti-dukes-bell">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_OffTheWoodworkPodcast_775X425_12122018.jpg?itok=qqOt2efA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/mls-playoffs-format-wmike-conti-dukes-bell">MLS Playoffs Format w/Mike Conti & Dukes + Bell</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-100">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545152568.jpg?itok=c9Zam-KT" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">SEC</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-100">10 Min. Tailgate Tour Ep. 100</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/dukes-bell-new-2019-mls-playoff-format">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_OffTheWoodworkPodcast_775X425_12122018.jpg?itok=qqOt2efA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/dukes-bell-new-2019-mls-playoff-format">Dukes & Bell on the New 2019 MLS Playoff Format</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 17, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544969052.jpg?itok=9JKF7Vdl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-3">Weekend Mornings 12-16-18 hr 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544967029.jpg?itok=6Ijkm6sp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-2">Weekend Mornings 12-16-18 hr 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544965815.jpg?itok=N5-k-zmE" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-12-16-18-hr-1">Weekend Mornings 12-16-18 hr 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">December 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item active" data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/nabulsi-uga-class-toe-toe-bamas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545342905.jpg?itok=KAI4GVjn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/nabulsi-uga-class-toe-toe-bamas">Nabulsi: This UGA class is toe-to-toe with Bama's</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-sidelines-dogs-yea-man-no-man">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Dukes%20%26%20Bell.jpg?itok=IhNuvj2K&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-sidelines-dogs-yea-man-no-man">DB Hour 3: Sidelines With The Dogs & Yea Man No Man</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-icymi-mike-conti">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545341498.jpg?itok=yacS4zz0" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-icymi-mike-conti">DB Hour 2: NFL Blitz & ICYMI With Mike Conti</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/towers-justin-fields-and-kirby-smart-both-thought-fields-could-beat-out-fromm">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545337048.jpg?itok=uhckh4p6" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/towers-justin-fields-and-kirby-smart-both-thought-fields-could-beat-out-fromm">Towers: 'Justin Fields and Kirby Smart both thought Fields could beat out Fromm'</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-1-hitting-headlines-interview-chip-towers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545337233.jpg?itok=eTtyB6eK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-1-hitting-headlines-interview-chip-towers">DB Hour 1: Hitting The Headlines & Interview With Chip Towers</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-3-4-123">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545331558.jpg?itok=E4w3J0Xz" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-3-4-123">Rick and John Hours 3 & 4</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-1-2-132">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545326863.jpg?itok=1Me3z_Uc" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/rick-and-john-hours-1-2-132">Rick and John Hours 1 & 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/smart-cant-allow-transferring-fields-play-sugar-bowl">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545324649.jpg?itok=nCMX1hIL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            College Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/smart-cant-allow-transferring-fields-play-sugar-bowl">Smart cant allow transferring Fields to play in Sugar Bowl</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/should-fields-still-be-uga">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545322743.jpg?itok=z3yfOUiq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/should-fields-still-be-uga">Should Fields Still Be With UGA</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/carolina-new-qb">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1545321312.jpg?itok=BOVboK2k" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/carolina-new-qb">Carolina New QB</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 20, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_141206259" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1537107195" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1537107195");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-16091" class="node node node-article clearfix" about="/articles/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Smart can't allow transferring Fields to play in Sugar Bowl</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/929TheGame_Headshot_Background_Fricke_Hugh_775x425_02072018.jpg?itok=BiFGrJsi" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/shows/john-and-hugh">John and Hugh</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        December 20, 2018 - 11:51 am                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_cover_tall_775x425/s3/sipa_24345996.jpg?itok=c7Pm4Wl9&amp;c=991c69fbea796acab6893f08a2f68dc8" /><figcaption><p>© TNS</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/college-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Sports</a></div>
          <div class="tag odd"><a href="/categories/sec" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SEC</a></div>
      </div>
</div>

                  <div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Georgia Bulldogs' quarterback Justin Fields has officially entered the NCAA transfer portal with the intention of playing elsewhere in the 2019 season. While many may have thought that meant we've seen the last of Fields in a Dawgs uniform, head coach Kirby Smart is still allowing the freshman quarterback to play in the Sugar Bowl while being actively recruited.</p><p>Via <a href="http://www.dawgnation.com/football/georgia-uga-justin-fields-kirby-smart" rel="nofollow">Mike Griffith of DawgNation</a>: </p><p style="margin-left:40px"><em>“He decided he wanted to play in the Sugar Bowl, and I told him ‘absolutely, we want you there,’ ” Smart said Wednesday night. “Justin is working extremely hard, he’s in the meeting rooms, he’s still rolling with our twos. I’m pleased with his work and demeanor, he has had good reps.”</em></p><p>Is Smart making the right decision by letting Fields continue to play while knowing he won't be with the program next season? </p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">I think Kirby Smart should play the long game with Justin Fields and let him play in the <a href="https://twitter.com/hashtag/SugarBowl?src=hash&amp;ref_src=twsrc%5Etfw">#SugarBowl</a> just in case the NCAA denies his transfer. Plus, it’s the classy thing to do after you mis-using him all season. <a href="https://twitter.com/929TheGame?ref_src=twsrc%5Etfw">@929TheGame</a> <a href="https://twitter.com/FootballUGA?ref_src=twsrc%5Etfw">@FootballUGA</a> What says you??</p>— Rick Kamla (@NBATVRick) <a href="https://twitter.com/NBATVRick/status/1075752734362607617?ref_src=twsrc%5Etfw">December 20, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p><p>"If I'm Georgia, I'm done with this," John Fricke of the Morning Show said Thursday. "I'm saying to Justin Fields--I'm making it real clear--you're in the portal. You have two options, and I'm going to give you 24 hours. If I'm Kirby Smart, I'm giving you 24 hours here. You either withdraw from the portal and start to practice and go with us to the Sugar Bowl or you go ahead and stay in the portal and go to Ohio State, but you're not going to the Sugar Bowl."</p><p>Jon Chuckery agrees with Fricke and said that Smart's former boss, Alabama head coach Nick Saban, wouldn't allow this to happen.</p><p>"Let me assure you, that guy in Tuscaloosa wouldn't put up with anything like that...Kirby needs to draw a line in the sand and say 'it's one way or the other. If you leave, good luck to ya, but I'm not keeping you around for the Sugar Bowl. Either you need to commit to the G or you need to go.' I promise you Nick Saban wouldn't allow anything like this story to become a distraction."</p><p>"You can't allow a player to dictate how you run your program."</p><p>Sources tell <a href="http://www.espn.com/college-football/story/_/id/25576248/justin-fields-georgia-interested-transferring-ohio-state" rel="nofollow">ESPN</a> Fields is interested in transferring to Ohio State. </p></div></div></div><div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-127566" class="file file-audio file-audio-omny">
          <h2 class="element-invisible"><a href="/media/audio-channel/smart-cant-allow-transferring-fields-play-sugar-bowl">Smart cant allow transferring Fields to play in Sugar Bowl</a></h2>
      
  
  <div class="content">
    
    <div class="audio audio-omny">
      <iframe src="https://omny.fm/shows/92-9-the-game-morning-show-w-john-and-hugh/smart-cant-allow-transferring-fields-to-play-in-su/embed?style=cover&size=square&share=1" width="775px" height="415px" frameborder="0"></iframe>    </div>
  </div>

  
</div>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/justin-fields" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Justin Fields</a></div>
          <div class="tag odd"><a href="/tag/kirby-smart" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kirby Smart</a></div>
          <div class="tag even"><a href="/tag/sugar-bowl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sugar Bowl</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1118384711" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1585584465" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1585584465");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (404) 741-0929        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/john-and-hugh" class="link--child menu__link">John and Hugh</a></li>
<li class="leaf item--child menu__item"><a href="/shows/rick-and-john" class="link--child menu__link">Rick and John</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dukes-bell" class="link--child menu__link">Dukes &amp; Bell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bunker-mentality" class="link--child menu__link">The Bunker Mentality</a></li>
<li class="leaf item--child menu__item"><a href="/shows/overnights" class="link--child menu__link">Overnights</a></li>
<li class="leaf item--child menu__item"><a href="/shows/amy-lawrence" class="link--child menu__link">Amy Lawrence</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/bud-light-countdown-kick" class="link--child menu__link">Bud Light Countdown to Kick Off</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="link--child menu__link">PWW: Pro Wrestling Wednesday</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/on-demand/programs" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Podcasts</a></li>
<li class="leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
<li class="last leaf item--child menu__item"><a href="https://929thegame.radio.com/galleries" class="link--child menu__link">Photo Galleries</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/929-the-game" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/play-play-schedule" class="link--child menu__link">Play-by-play Schedule</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Teams</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/sports-team/atlanta-hawks" class="link--child menu__link">Atlanta Hawks</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-falcons" class="link--child menu__link">Atlanta Falcons</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-united" class="link--child menu__link">Atlanta United</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-braves" class="link--child menu__link">Atlanta Braves</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-bulldogs" class="link--child menu__link">Georgia Bulldogs</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-tech-yellow-jackets" class="link--child menu__link">Georgia Tech Yellow Jackets</a></li>
<li class="last leaf item--child menu__item"><a href="https://929thegame.radio.com/sports-team/georgia-state-panthers" class="link--child menu__link">Georgia State Panthers</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://929thegame.radio.com/events" class="link--child menu__link">Events</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/929TheGame" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/929TheGame" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/join-listener-community" class="link--child menu__link">Newsletter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My Perks</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://entercom.com/eeo/atlanta/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/fm-profile/wzgc" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2018 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com Sports Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742920,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":4791,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/929thegame.radio.com\/articles\/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//929thegame.radio.com/articles/georgia-bulldogs-head-coach-kirby-smart-should-not-allow-transferring-quarterback-justin%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?pk24j6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pk24j6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($, branch){
    var omnyPlayer;
    $('.audio-omny iframe').each(function(){
        // Assign playerjs to the iframe
        omnyPlayer = new playerjs.Player(this);
        // When the Omny player is played
        omnyPlayer.on('play', function() {
            // Make sure branch SDK has loaded
            if (!Drupal.freqBranch.loaded){
               Drupal.freqBranch.initBranch();
            }
            branch.logEvent(
                'web_podcast_listened',
                {"custom_data":{"title":"Smart cant allow transferring Fields to play in Sugar Bowl","omny_id":"7c203da4-bd9f-4789-bd30-a9bc01159ffa","environment":"Web"},"metadata":{"station_id":"409","station_name":"92.9 The Game","station_logo":"https:\/\/s3.amazonaws.com\/s3.wzgcfm.radio.com\/general\/WZGC_Header_Large_Logo_2.png","freq_site_genre":"newstalksports","freq_site_category":"sports","freq_site_market":"atlanta"}},
                function(err) {
                    if(err){
                        console.log(err);
                    } 
                    else {
                        console.log('branch.track event: Omny podcast play button clicked.');
                    }
                }
            );
        });
    });
})(jQuery, branch);
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122522&amp;action=100&amp;segment=entercom929thegamewzgcfm&amp;m=1&amp;sifi_tuid=67309"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
