<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//scdn.cxense.com" />
<link rel="dns-prefetch" href="//scdn.cxense.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:station_id" content="409" />
<meta name="branch:deeplink:station_name" content="92.9 The Game" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/general/WZGC_Header_Large_Logo_2.png" />
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta property="standout" content="https://929thegame.radio.comarticles/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:freq_site_market" content="atlanta" />
<meta name="description" content="Bill Bender, from The Sporting News, talked college football with Rick and John on The Midday Show Tuesday." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_10532674.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://929thegame.radio.com/articles/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership" />
<link rel="shortlink" href="https://929thegame.radio.com/node/9841" />
<meta property="og:site_name" content="92.9 The Game" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bender: UGA&#039;s lack of leadership is concerning" />
<meta property="og:url" content="https://929thegame.radio.com/articles/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership" />
<meta property="og:updated_time" content="2018-07-03T14:51:41-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_10532674.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Bender: UGA&#039;s lack of leadership is concerning" />
<meta name="twitter:site" content="@929TheGame" />
<meta name="twitter:title" content="Bender: UGA&#039;s lack of leadership is concerning" />
<meta name="twitter:description" content="Bill Bender, from The Sporting News, talked college football with Rick and John on The Midday Show Tuesday." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/USATSI_10532674.jpg" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:published_time" content="2018-07-03T12:05:06-0400" />
<meta name="cXenseParse:author" content="Rick and John" />
<meta name="cXenseParse:recs:category" content="College Sports/Bill Bender/college football/Georgia Bulldogs" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="cXenseParse:ent-SportsTeam" content="Georgia Bulldogs" />
<meta name="station-call-letters" content="WZGC-FM" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Georgia Bulldogs, quarterback Jake Fromm but must replace leadership | 92.9 The Game</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?pbc093");
@import url("/modules/system/system.menus.css?pbc093");
@import url("/modules/system/system.messages.css?pbc093");
@import url("/modules/system/system.theme.css?pbc093");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pbc093");
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pbc093");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/custom/second_street/second_street.css?pbc093");
@import url("/sites/all/modules/contrib/date/date_api/date.css?pbc093");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pbc093");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pbc093");
@import url("/modules/field/theme/field.css?pbc093");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?pbc093");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pbc093");
@import url("/modules/node/node.css?pbc093");
@import url("/modules/search/search.css?pbc093");
@import url("/modules/user/user.css?pbc093");
@import url("/sites/all/modules/contrib/extlink/extlink.css?pbc093");
@import url("/sites/all/modules/contrib/views/css/views.css?pbc093");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pbc093");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/ctools/css/modal.css?pbc093");
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?pbc093");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pbc093");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?pbc093");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pbc093");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pbc093");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pbc093");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pbc093");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pbc093"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", "dfp-ad-takeover_skin_1800x1400__1668586857")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_35942764")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_604780944")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__577562055")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1947672489")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["poll_bar_300x100_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 100], "dfp-ad-poll_bar_300x100__519642175")
  .addService(googletag.pubads())
  .setTargeting("pos", "etm")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__375833218")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1907683113")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1577180026")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__2094943709")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1484917879")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/second_street/second_street.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/features/ent_cxense_ft/js/scripts.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/custom/tunegenie/js/tunegenie.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?pbc093"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/cxense_widget_templates.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "atlanta");
  googletag.pubads().setTargeting("station", "wzgcfm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","college-sports","articles"]);
  googletag.pubads().setTargeting("author", "rick-and-john");
  googletag.pubads().setTargeting("blog", "rick-and-john");
  googletag.pubads().setTargeting("pid", "articles_georgia-bulldogs-quarterback-ja");
  googletag.pubads().setTargeting("team", "georgia-bulldogs");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ctools/js/modal.js?pbc093"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?pbc093"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?pbc093"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?pbc093"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?pbc093"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/branch.min.js?pbc093"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pbc093"></script>
<script type="text/javascript" src="/sites/all/themes/custom/nts/source/js/script.js?pbc093"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9841 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1831082120" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1668586857" class="dfp-tag-wrapper dfp-skin">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400__1668586857");
    });
  </script>
  </div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="link--parent menu__link">Join The Club</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-hawks" class="link--parent menu__link">Home of the Hawks</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-united" class="link--parent menu__link">ATL United</a></li>
<li class="last leaf item--parent menu__item"><a href="/sports-team/atlanta-falcons" class="link--parent menu__link">Falcons</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/all" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-united" class="menu__link--shortcut">ATL United</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-hawks" class="menu__link--shortcut">Hawks</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-falcons" class="menu__link--shortcut">Falcons</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/john-and-hugh" class="menu__link--child--primary  " data-menu-link="">John and Hugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rick-and-john" class="menu__link--child--primary  " data-menu-link="">Rick and John</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dukes-bell" class="menu__link--child--primary  " data-menu-link="">Dukes &amp; Bell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bunker-mentality" class="menu__link--child--primary  " data-menu-link="">The Bunker Mentality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/overnights" class="menu__link--child--primary  " data-menu-link="">Overnights</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/amy-lawrence" class="menu__link--child--primary  " data-menu-link="">Amy Lawrence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weekends" class="menu__link--child--primary  " data-menu-link="">Weekends</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="menu__link--child--primary  " data-menu-link="">PWW: Pro Wrestling Wednesday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/producers" class="menu__link--child--primary  " data-menu-link="">Producers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/knox-bardeen" class="menu__link--child--primary  " data-menu-link="">Knox Bardeen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/rick-kamla" class="menu__link--child--primary  " data-menu-link="">Rick Kamla</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/mike-conti" class="menu__link--child--primary  " data-menu-link="">Mike Conti</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/grant-mcauley" class="menu__link--child--primary  " data-menu-link="">Grant McAuley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jarrett-smith" class="menu__link--child--primary  " data-menu-link="">Jarrett Smith</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jason-longshore" class="menu__link--child--primary  " data-menu-link="">Jason Longshore</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Teams</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/atlanta-united" class="menu__link--child--primary  " data-menu-link="">Atlanta United</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-hawks" class="menu__link--child--primary  " data-menu-link="">Atlanta Hawks</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-falcons" class="menu__link--child--primary  " data-menu-link="">Atlanta Falcons</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-braves" class="menu__link--child--primary  " data-menu-link="">Atlanta Braves</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-bulldogs" class="menu__link--child--primary  " data-menu-link="">Georgia Bulldogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-tech-yellow-jackets" class="menu__link--child--primary  " data-menu-link="">Georgia Tech Yellow Jackets</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Blogs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://929thegame.radio.com/shows/casting-call-greg-clarkson" class="menu__link--child--primary  " data-menu-link="">Casting Call with Greg Clarkson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/authors/skye-smith" class="menu__link--child--primary  " data-menu-link="">TGIF with Skye</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/on-demand/programs" class="menu__link--child--primary  " data-menu-link="">Audio on Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Video</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/nfl" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nba" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/mlb" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nhl" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/weather-forecast" class="menu__link--primary  " data-menu-link="">Weather</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic-alerts" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
</ul>
                              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_422692368" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_604780944" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_604780944");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/929-the-game','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-3-sports-around-atl">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1523630483.jpg?itok=4qBNqLYy" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-3-sports-around-atl">Hour 3: Sports Around The ATL</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-2-top-5-under-25-falcons">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1523630483.jpg?itok=4qBNqLYy" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-2-top-5-under-25-falcons">Hour 2: Top 5 Under 25 on the Falcons</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-1-you-should-already-be-braves-bandwagon">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1523630483.jpg?itok=4qBNqLYy" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-1-you-should-already-be-braves-bandwagon">Hour 1: You should already be on this Braves Bandwagon</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate-0">Hour 3: NFL No Huddle & Interview With Deshaun Tate</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-73">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-73">Hour 4: Reset The Deck & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1525367932.jpg?itok=REDrHDo3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate">Hour 3: NFL No Huddle & Interview With Deshaun Tate</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-72">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1525367932.jpg?itok=REDrHDo3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-72">Hour 4: Reset The Deck & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1525367932.jpg?itok=REDrHDo3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NBA          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3">Deshaun Tate Interview.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3-0">Deshaun Tate Interview.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-2-falcons-top-5-players-under-25-evening-montage-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-2-falcons-top-5-players-under-25-evening-montage-0">Hour 2: Falcons Top 5 Players Under 25 & Evening Montage</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-england-wins-penalty-shootout">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-england-wins-penalty-shootout">Fado's Footy Update: England wins a penalty shootout?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 04, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-10-Minute%20Tailgate%20Tour.jpg?itok=cV3Wr8yc&amp;c=8765617b66ef8c5ae7c6d9b519d87133" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080-0">10 Min. Tailgate tour Ep. 080</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-10-Minute%20Tailgate%20Tour.jpg?itok=cV3Wr8yc&amp;c=8765617b66ef8c5ae7c6d9b519d87133" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080">10 Min. Tailgate tour Ep. 080</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/preview-atlanta-united-vs-fc-dallas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/preview-atlanta-united-vs-fc-dallas">Preview: Atlanta United vs FC Dallas</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-belgium-vs-japan-instant-classic">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-belgium-vs-japan-instant-classic">Fado's Footy Update: Belgium vs Japan = Instant Classic</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/instant-insight-atlanta-united-deserves-big-pro-sports-attention">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/instant-insight-atlanta-united-deserves-big-pro-sports-attention">Instant Insight: Atlanta United deserves 'big pro sports' attention</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/instant-insight-jason-longshore-jeff-schultz-ajc-article">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">MLS</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/instant-insight-jason-longshore-jeff-schultz-ajc-article">Instant Insight - Jason Longshore on the Jeff Schultz AJC article</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jason-longshore-atl-utd-vs-orlando-recap-interview-630">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jason-longshore-atl-utd-vs-orlando-recap-interview-630">Jason Longshore - ATL UTD vs Orlando recap interview (6/30)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jarrett-smith-interview-world-cup-orlando-talk">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jarrett-smith-interview-world-cup-orlando-talk">Jarrett Smith interview: World Cup & Orlando talk</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/mike-conti-atl-utd-has-burn-dallas-transition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/mike-conti-atl-utd-has-burn-dallas-transition">Mike Conti: “ATL UTD has to burn Dallas in transition"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (404) 741-0929</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1694127672" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__577562055" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__577562055");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-c5b7ac1d26f37070992b94d62d221760">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1880047685" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1947672489" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1947672489");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Falcons</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">ATL UTD</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://929thegame.radio.com/articles/nba-summer-league-trae-young-atlanta-hawks" class="list-item-link">Deshaun Tate On Trae Young: 'He Is A Lot Of Guys On The Perimeter Open Shots'</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://929thegame.radio.com/articles/carlos-bocanegra-says-we-have-yet-see-best-atlanta-united" class="list-item-link">Bocanegra on United: Yet to see best from United</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://929thegame.radio.com/articles/grant-mcauley-atlanta-braves-can-match-any-team-mlb" class="list-item-link">McAuley: ‘Braves proving they can match with anyone’</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://929thegame.radio.com/articles/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership" class="list-item-link">Bender: UGA's lack of leadership is concerning</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://929thegame.radio.com/articles/peachtree-road-race-zac-brown-band-suntrust-park-alabama-crimson-tide" class="list-item-link">10 Min. Tailgate Tour Ep. 080: Stop Training So Hard For a Light Jog!</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://929thegame.radio.com/articles/lavar-ball-guarantees-2-los-angeles-lakers-championships-lebron-james" class="list-item-link">Lavar Ball: 'Guarantee 2' Lakers championships with LeBron</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://929thegame.radio.com/articles/atlanta-hawks-general-manager-travis-schlenk-says-dont-worry-rookie-trae-youngs-rough-start" class="list-item-link">Schlenk: Don't overreact to Young's rocky debut</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://929thegame.radio.com/articles/atlanta-falcons-players-ranked-importance-cant-afford-lose-injury" class="list-item-link">Top 5 Falcons team cannot afford to lose to injury in 2018</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://929thegame.radio.com/articles/lebron-james-los-angeles-lakers-forward-starts-nba-free-agency" class="list-item-link">Lebron waving white flag by choosing Lakers</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://929thegame.radio.com/articles/chris-mannix-lebron-james-los-angeles-lakers-not-about-championships" class="list-item-link">Mannix on Lebron: 'James is prioritizing something else over winning championships'</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-7e8fa23255b3ffd001df79d1662c22d3">
        
  
  
      <div class="view-content">
              
  <li class="list-item"><span class="field-content"><a href="/articles/atlanta-falcons-players-ranked-importance-cant-afford-lose-injury">Atlanta Falcons players ranked by importance can&#039;t afford to lose to injury</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/benedict-takes-carrs-top-10-qb-list">Benedict takes on Carr&#039;s top 10 QB list</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/rick-and-john-debate-nflcoms-ranking-atlanta-falcons-hc-dan-quinn">Rick and John Debate NFL.com&#039;s Ranking of Atlanta Falcons HC Dan Quinn</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/db-worth-geno-atkins-money">D&amp;B: &quot;Worth Geno Atkins Money?&quot;</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/nfl-network-got-top-100-players-of-2018-wrong">Benedict: How the players got the NFL Top 100 list wrong</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/atlanta-falcons-add-ron-parker-safety-depth">Randy McMichael: Parker addition &#039;brings in more depth&#039;</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/which-rookies-need-make-immediate-impact">Which Rookies Need To Make An Immediate Impact?</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/usa-today-asks-3-falcons-questions-ahead-preseason">USA Today asks 3 Falcons questions ahead of preseason</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/jameis-winston-done">Is Jameis Winston done?</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/andrew-brandt-i-dont-see-julio-getting-new-contract">Andrew Brandt: I don&#039;t see Julio getting new contract </a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-df06e2719da26ce1f5079e01f5aefab4">
        
  
  
      <div class="view-content">
              
  <li class="list-item"><span class="field-content"><a href="/articles/carlos-bocanegra-says-we-have-yet-see-best-atlanta-united">Carlos Bocanegra says we have yet to see the best from Atlanta United</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/jason-longshore-atlanta-united-miguel-almiron-he-s-got-extra-gear">Jason Longshore on Atlanta United Miguel Almiron &quot;He’s got an extra gear&quot;</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/atlanta-professional-sports-better-not-leave-out-atlanta-united">Atlanta professional sports better not leave out Atlanta United</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/voice-atlanta-united-mike-conti-recaps-4-0-win-over-orlando-city">The Voice of Atlanta United Mike Conti recaps 4-0 win over Orlando City</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/woodwork-host-jarrett-smith-atlanta-united-just-talented-orlando-city-and-mls">Off The Woodwork host Jarrett Smith Atlanta United is just to talented for Orlando City and the MLS </a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/atlanta-united-lethal-major-league-soccer-when-finishing-chances">Atlanta United lethal in Major League Soccer when finishing chances</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/longshore-chuckery-randy-talk-united-how-mls-can-expand-its-reach-ahead-world-cup-coming-us">Longshore, Chuckery, &amp; Randy Talk United &amp; how MLS Can Expand Its Reach ahead of the World Cup coming to the U.S. in 2022</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/jeff-larentowicz-atlanta-united-was-able-surprise-mls-last-year">Jeff Larentowicz Atlanta United was able to surprise MLS last year</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/articles/conti-mls-benefitting-good-world-cup">Conti: &quot;MLS benefitting from a Good World Cup&quot;</a></span></li>
        
  <li class="list-item"><span class="field-content"><a href="/blogs/jarrett-smith/ambrose-answering-call-atlanta-united">Ambrose Answering the Call for Atlanta United</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div></div>  </ul>
</div>
  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                  <h2>On Air Now</h2>
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-242403976c81c58a9322c35f29bab73a">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://929thegame.radio.com/shows/amy-lawrence"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/WZGCFM_show_AmyLawrence_775x425.jpg?itok=v_nitYUC" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/amy-lawrence">Amy Lawrence</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-07-04T03:00:00-04:00">3:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-07-04T06:00:00-04:00">6:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/929-the-game','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Atlanta, GA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_partlycloudy.gif" alt="Weather in Atlanta, GA" title="Weather in Atlanta, GA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">74.6°</div>
        <div class="weather__item-condition">Partly Cloudy</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 83%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.04 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> SE 0 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item " data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li><li class="audio-on-demand__tabs--item active" data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item " data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-england-wins-penalty-shootout">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-england-wins-penalty-shootout">Fado's Footy Update: England wins a penalty shootout?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 04, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-10-Minute%20Tailgate%20Tour.jpg?itok=cV3Wr8yc&amp;c=8765617b66ef8c5ae7c6d9b519d87133" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080-0">10 Min. Tailgate tour Ep. 080</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-10-Minute%20Tailgate%20Tour.jpg?itok=cV3Wr8yc&amp;c=8765617b66ef8c5ae7c6d9b519d87133" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/10-min-tailgate-tour-ep-080">10 Min. Tailgate tour Ep. 080</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/preview-atlanta-united-vs-fc-dallas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/preview-atlanta-united-vs-fc-dallas">Preview: Atlanta United vs FC Dallas</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-belgium-vs-japan-instant-classic">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/fados-footy-update-belgium-vs-japan-instant-classic">Fado's Footy Update: Belgium vs Japan = Instant Classic</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/instant-insight-atlanta-united-deserves-big-pro-sports-attention">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/instant-insight-atlanta-united-deserves-big-pro-sports-attention">Instant Insight: Atlanta United deserves 'big pro sports' attention</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/instant-insight-jason-longshore-jeff-schultz-ajc-article">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">MLS</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/instant-insight-jason-longshore-jeff-schultz-ajc-article">Instant Insight - Jason Longshore on the Jeff Schultz AJC article</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jason-longshore-atl-utd-vs-orlando-recap-interview-630">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jason-longshore-atl-utd-vs-orlando-recap-interview-630">Jason Longshore - ATL UTD vs Orlando recap interview (6/30)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jarrett-smith-interview-world-cup-orlando-talk">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jarrett-smith-interview-world-cup-orlando-talk">Jarrett Smith interview: World Cup & Orlando talk</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/mike-conti-atl-utd-has-burn-dallas-transition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-Off_the_Woodwork.jpg?itok=4PzMdC82&amp;c=9bd39a5b6525745cb07f9efdb6cae2a8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/mike-conti-atl-utd-has-burn-dallas-transition">Mike Conti: “ATL UTD has to burn Dallas in transition"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item active" data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-3-sports-around-atl">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1523630483.jpg?itok=4qBNqLYy" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-3-sports-around-atl">Hour 3: Sports Around The ATL</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-2-top-5-under-25-falcons">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1523630483.jpg?itok=4qBNqLYy" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-2-top-5-under-25-falcons">Hour 2: Top 5 Under 25 on the Falcons</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-1-you-should-already-be-braves-bandwagon">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1523630483.jpg?itok=4qBNqLYy" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sports          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-1-you-should-already-be-braves-bandwagon">Hour 1: You should already be on this Braves Bandwagon</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate-0">Hour 3: NFL No Huddle & Interview With Deshaun Tate</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-73">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-73">Hour 4: Reset The Deck & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1525367932.jpg?itok=REDrHDo3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-3-nfl-no-huddle-interview-deshaun-tate">Hour 3: NFL No Huddle & Interview With Deshaun Tate</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-72">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1525367932.jpg?itok=REDrHDo3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-4-reset-deck-ask-me-anything-72">Hour 4: Reset The Deck & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1525367932.jpg?itok=REDrHDo3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            NBA          </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3">Deshaun Tate Interview.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/deshaun-tate-interviewmp3-0">Deshaun Tate Interview.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/hour-2-falcons-top-5-players-under-25-evening-montage-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Show_Stan_Norfleet_775x425_05032018.jpg?itok=H_xqFnqK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/hour-2-falcons-top-5-players-under-25-evening-montage-0">Hour 2: Falcons Top 5 Players Under 25 & Evening Montage</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              July 04, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-poll-bar-300x100-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-poll_bar_300x100_-wrapper_1849316683" class="dfp-tag-wrapper">
<div  id="dfp-ad-poll_bar_300x100__519642175" class="dfp-tag-wrapper dfp-etm">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-poll_bar_300x100__519642175");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_2038155567" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__375833218" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__375833218");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_2077923349" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1907683113" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1907683113");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_41671217" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1577180026" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1577180026");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
  <article  id="node-9841" class="node node node-article clearfix" about="/articles/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Bender: UGA's lack of leadership is concerning</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WZGCFM_show_RickJohn_775x425.jpg?itok=rPRre2Lj" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/shows/rick-and-john">Rick and John</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        July 03, 2018 - 12:05 pm                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_cover_tall_775x425/s3/USATSI_10532674.jpg?itok=nVFcG11G&amp;c=5641d3489ab74251b0dc4490ced24f99" /><figcaption><p>© Butch Dill-USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/college-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Sports</a></div>
      </div>
</div>

                  <div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Bill Bender, from The Sporting News, talked college football with Rick and John on The Midday Show Tuesday.</p><p>Bender told us Jake Fromm stacks up really well with the top quarterbacks in the country and put him with Penn State's Trace McSorely and Alabama QB Tua Tagovailoa. He said he was impressed with Fromm the most at the Rose Bowl.</p><p>However, Bender said he is concerned with UGA and how it will replace the leadership it lost in the offseason. He liked how UGA has kept in-state talent in state and believes UGA will succeed again this season.</p><p>Bender talked about how Kirby Smart has motivated his team using the Nick Saban way, but in his own words.</p><p>Alabama and UGA could repeat in 2018, says Bender, and meet up again in Atlanta for the SEC Championship however, he thinks a few teams could throw a wrench in their plans. Bill thinks the two Florida schools stand a chance to knock off Clemson this year giving props to FSU and Miami, but calls Clemson a virtual lock for the college fotoball final four.</p><p>Bender talked about Oklahoma and what they need to do to make it the College Football Playoff this season. He was noncommittal that Shea Patterson will get Michigan over the three-loss hump that Jim Harbaugh is known for. Bender gave the nod to Dan Mullen as the first-year coach who he wouldn’t be surprised to have a good year.</p><p>Tagovailoa is the first name to jump to Bender's mind for the Heisman but called it a hot take. ​</p></div></div></div><div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-78231" class="file file-audio file-audio-omny">
          <h2 class="element-invisible"><a href="/media/audio-channel/sporting-new-bill-bender">Sporting New Bill Bender</a></h2>
      
  
  <div class="content">
    
    <div class="audio audio-omny">
      <iframe src="https://omny.fm/shows/middays-with-rick-john/playlists/podcast/embed?style=artwork&selectedClip=3efc3873-68bf-4710-a8bb-a9120108ec96&share=1" width="775px" height="415px" frameborder="0"></iframe>    </div>
  </div>

  
</div>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/bill-bender" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bill Bender</a></div>
          <div class="tag odd"><a href="/tag/college-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">college football</a></div>
      </div>
</div>

    </div>
</article>

  
  <div id="taboola-below-article-thumbnails"></div>

                    </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-leaderboard-2-728x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_808126074" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__2094943709" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__2094943709");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1124479652" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1484917879" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1484917879");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (404) 741-0929        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/john-and-hugh" class="link--child menu__link">John and Hugh</a></li>
<li class="leaf item--child menu__item"><a href="/shows/rick-and-john" class="link--child menu__link">Rick and John</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dukes-bell" class="link--child menu__link">Dukes &amp; Bell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bunker-mentality" class="link--child menu__link">The Bunker Mentality</a></li>
<li class="leaf item--child menu__item"><a href="/shows/overnights" class="link--child menu__link">Overnights</a></li>
<li class="leaf item--child menu__item"><a href="/shows/amy-lawrence" class="link--child menu__link">Amy Lawrence</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="link--child menu__link">PWW: Pro Wrestling Wednesday</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/on-demand/programs" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="http://player.radio.com/listen/station/929-the-game" class="link--child menu__link">Listen Live</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Teams</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/sports-team/atlanta-hawks" class="link--child menu__link">Atlanta Hawks</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-falcons" class="link--child menu__link">Atlanta Falcons</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-united" class="link--child menu__link">Atlanta United</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-braves" class="link--child menu__link">Atlanta Braves</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-bulldogs" class="link--child menu__link">Georgia Bulldogs</a></li>
<li class="last leaf item--child menu__item"><a href="/sports-team/georgia-tech-yellow-jackets" class="link--child menu__link">Georgia Tech Yellow Jackets</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://929thegame.radio.com/events" class="link--child menu__link">Events</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/929TheGame" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/929TheGame" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/join-listener-community" class="link--child menu__link">Newsletter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My Perks</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://entercom.com/eeo/atlanta/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/fm-profile/wzgc" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2018</p><p>Radio.com Sports</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742920,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":3133,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/929thegame.radio.com\/articles\/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//929thegame.radio.com/articles/georgia-bulldogs-quarterback-jake-fromm-must-replace-leadership%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?pbc093"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pbc093"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122522&amp;action=100&amp;segment=entercom929thegamewzgcfm&amp;m=1&amp;sifi_tuid=67309"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
