<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://929thegame.radio.comarticles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Paul Keels previews Ohio State at Penn State",
            "name": "Voice of Ohio State Football Paul Keels joins CFB Gametime to preview Penn State game",
            "description": "The Voice of Ohio State Buckeye Football Paul Keels joins CFB Gametime to preview the Ohio State at Penn State game tonight in Happy Valley. Keels talked about Dwayne Haskins impressive start to the season as well as the development of the wide receiver core.Keels also talked about the return of Urban Meyer and the impact that comes along with his presence. He went on to talk about the landscape of the Big 10 and just how big this game is. Keels also talked about the running game and what tonight\u0027s atmosphere will be like.",
            "author": {
                "@type": "Person",
                "@id": "https://929thegame.radio.com/hosts/jon-chuckery",
                "name": "Jon Chuckery",
                "url": "https://929thegame.radio.com/hosts/jon-chuckery",
                "sameAs": [
                    "mailto:jon.chuckery@entercom.com",
                    "https://twitter.com/jmch316"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-09-29T11:09:49-04:00",
            "dateModified": "2018-09-29T11:09:49-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.wzgcfm.radio.com/Dwayne%20Haskins.jpg",
                "width": "3435",
                "height": "2290"
            },
            "mainEntityOfPage": "https://929thegame.radio.com/articles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_market" content="atlanta" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/general/WZGC_Header_Large_Logo_2.png" />
<meta name="branch:deeplink:station_id" content="409" />
<meta name="branch:deeplink:station_name" content="92.9 The Game" />
<meta name="description" content="The Voice of Ohio State Buckeye Football Paul Keels joins CFB Gametime to preview the Ohio State at Penn State game tonight in Happy Valley. Keels talked about Dwayne Haskins impressive start to the season as well as the development of the wide receiver core." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wzgcfm.radio.com/Dwayne%20Haskins.jpg" />
<link rel="canonical" href="https://929thegame.radio.com/articles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game" />
<link rel="shortlink" href="https://929thegame.radio.com/node/13371" />
<meta property="og:site_name" content="92.9 The Game" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul Keels previews Ohio State at Penn State" />
<meta property="og:url" content="https://929thegame.radio.com/articles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game" />
<meta property="og:updated_time" content="2018-09-29T11:09:49-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/Dwayne%20Haskins.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Paul Keels previews Ohio State at Penn State" />
<meta name="twitter:site" content="@929TheGame" />
<meta name="twitter:title" content="Paul Keels previews Ohio State at Penn State" />
<meta name="twitter:description" content="The Voice of Ohio State Buckeye Football Paul Keels joins CFB Gametime to preview the Ohio State at Penn State game tonight in Happy Valley. Keels talked about Dwayne Haskins impressive start to the season as well as the development of the wide receiver core." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wzgcfm.radio.com/Dwayne%20Haskins.jpg" />
<meta property="article:author" content="https://facebook.com/929TheGame" />
<meta property="article:published_time" content="2018-09-29T11:09:49-0400" />
<meta property="article:author:name" content="Jon Chuckery" />
<meta name="cXenseParse:author" content="https://929thegame.radio.com/Jon%20Chuckery" />
<meta name="cXenseParse:recs:category" content="College Sports/Dwayne Haskins" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WZGC-FM" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.wzgcfm.radio.com/WZGCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Voice of Ohio State Football Paul Keels joins CFB Gametime to preview Penn State game | 92.9 The Game</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://929thegame.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?pfu1mu");
@import url("/modules/system/system.menus.css?pfu1mu");
@import url("/modules/system/system.messages.css?pfu1mu");
@import url("/modules/system/system.theme.css?pfu1mu");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pfu1mu");
@import url("/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pfu1mu");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/custom/second_street/second_street.css?pfu1mu");
@import url("/sites/all/modules/contrib/date/date_api/date.css?pfu1mu");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pfu1mu");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pfu1mu");
@import url("/modules/field/theme/field.css?pfu1mu");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?pfu1mu");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pfu1mu");
@import url("/modules/node/node.css?pfu1mu");
@import url("/modules/search/search.css?pfu1mu");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?pfu1mu");
@import url("/modules/user/user.css?pfu1mu");
@import url("/sites/all/modules/contrib/extlink/extlink.css?pfu1mu");
@import url("/sites/all/modules/contrib/views/css/views.css?pfu1mu");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pfu1mu");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/ctools/css/modal.css?pfu1mu");
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?pfu1mu");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pfu1mu");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?pfu1mu");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pfu1mu");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pfu1mu");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pfu1mu");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pfu1mu"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", "dfp-ad-takeover_skin_1800x1400__936320806")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1241543976")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_346300428")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1645303145")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__627950756")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["poll_bar_300x100_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 100], "dfp-ad-poll_bar_300x100__343602514")
  .addService(googletag.pubads())
  .setTargeting("pos", "etm")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__2139301758")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__641339669")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__1554239259")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__2057860620")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/ATL.SPORTS.WZGCFM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__963868950")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/second_street/second_street.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/custom/tunegenie/js/tunegenie.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?pfu1mu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().setTargeting("market", "atlanta");
  googletag.pubads().setTargeting("station", "wzgcfm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","college-sports","articles"]);
  googletag.pubads().setTargeting("author", "jon-chuckery");
  googletag.pubads().setTargeting("blog", "jon-chuckery");
  googletag.pubads().setTargeting("pid", "articles_voice-ohio-state-football-paul-");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ctools/js/modal.js?pfu1mu"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?pfu1mu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?pfu1mu"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/freq-branch.js?pfu1mu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/branch.min.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pfu1mu"></script>
<script type="text/javascript" src="/sites/all/themes/custom/nts/source/js/script.js?pfu1mu"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-13371 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_346147213" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__936320806" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__936320806',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__936320806',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
			</button></a><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--listen">
				<a target="_blank" href="http://player.radio.com/listen/station/929-the-game"><button><h1>Listen</h1></button></a>
			</div><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
				<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
			</div><!--
			--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
				<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
			</div><!--
			--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
				<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
			</div>
		</div>
	</div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="link--parent menu__link">Join The Club</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-hawks" class="link--parent menu__link">Home of the Hawks</a></li>
<li class="leaf item--parent menu__item"><a href="/sports-team/atlanta-united" class="link--parent menu__link">ATL United</a></li>
<li class="last leaf item--parent menu__item"><a href="/sports-team/atlanta-falcons" class="link--parent menu__link">Falcons</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/all" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-united" class="menu__link--shortcut">ATL United</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-hawks" class="menu__link--shortcut">Hawks</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/atlanta-falcons" class="menu__link--shortcut">Falcons</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/john-and-hugh" class="menu__link--child--primary  " data-menu-link="">John and Hugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rick-and-john" class="menu__link--child--primary  " data-menu-link="">Rick and John</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dukes-bell" class="menu__link--child--primary  " data-menu-link="">Dukes &amp; Bell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bunker-mentality" class="menu__link--child--primary  " data-menu-link="">The Bunker Mentality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/overnights" class="menu__link--child--primary  " data-menu-link="">Overnights</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/amy-lawrence" class="menu__link--child--primary  " data-menu-link="">Amy Lawrence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weekends" class="menu__link--child--primary  " data-menu-link="">Weekends</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/bud-light-countdown-kick" class="menu__link--child--primary  " data-menu-link="">Bud Light Countdown to Kick Off</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="menu__link--child--primary  " data-menu-link="">PWW: Pro Wrestling Wednesday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/producers" class="menu__link--child--primary  " data-menu-link="">Producers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/knox-bardeen" class="menu__link--child--primary  " data-menu-link="">Knox Bardeen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/rick-kamla" class="menu__link--child--primary  " data-menu-link="">Rick Kamla</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/mike-conti" class="menu__link--child--primary  " data-menu-link="">Mike Conti</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/grant-mcauley" class="menu__link--child--primary  " data-menu-link="">Grant McAuley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jarrett-smith" class="menu__link--child--primary  " data-menu-link="">Jarrett Smith</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jason-longshore" class="menu__link--child--primary  " data-menu-link="">Jason Longshore</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Teams</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/atlanta-united" class="menu__link--child--primary  " data-menu-link="">Atlanta United</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-hawks" class="menu__link--child--primary  " data-menu-link="">Atlanta Hawks</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-falcons" class="menu__link--child--primary  " data-menu-link="">Atlanta Falcons</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/atlanta-braves" class="menu__link--child--primary  " data-menu-link="">Atlanta Braves</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-bulldogs" class="menu__link--child--primary  " data-menu-link="">Georgia Bulldogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-tech-yellow-jackets" class="menu__link--child--primary  " data-menu-link="">Georgia Tech Yellow Jackets</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/georgia-state-panthers" class="menu__link--child--primary  " data-menu-link="">Georgia State Panthers</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Blogs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/shows/casting-call-greg-clarkson" class="menu__link--child--primary  " data-menu-link="">Casting Call with Greg Clarkson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/authors/skye-smith" class="menu__link--child--primary  " data-menu-link="">TGIF with Skye</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/on-demand/programs" class="menu__link--child--primary  " data-menu-link="">Audio on Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Video</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://929thegame.radio.com/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/nfl" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nba" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/mlb" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nhl" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/weather-forecast" class="menu__link--primary  " data-menu-link="">Weather</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/download-radiocom-app" class="menu__link--primary  " data-menu-link="">Download Our App</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1587562309" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_346300428" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_346300428");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/929-the-game','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-929-the-game"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-4-evening-montage-ask-me-anything-20">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538190087.jpg?itok=q9ied9ur" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-4-evening-montage-ask-me-anything-20">T.B.M. Hour 4: Evening Montage & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-3-college-football-power-5-does-kirby-smart-have-problem-his-hands">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538188321.jpg?itok=-u_EJi0H" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-3-college-football-power-5-does-kirby-smart-have-problem-his-hands">T.B.M. Hour 3: College Football Power 5 & Does Kirby Smart Have A Problem On His Hands?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-nfl-no-huddle-interview-wayne-miller">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538184777.jpg?itok=WDLxnB2R" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-nfl-no-huddle-interview-wayne-miller">T.B.M. Hour 2: NFL No Huddle & Interview With Wayne Miller</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-can-falcons-follow-blueprint">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538182312.jpg?itok=GrAN0fPn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-can-falcons-follow-blueprint">T.B.M. Hour 1: Whats Trending & Can The Falcons Follow The Blueprint?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/did-stan-find-blueprintmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538179984.jpg?itok=HCUVJL_u" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/did-stan-find-blueprintmp3">Did Stan Find The Blueprint.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-falcons-report-and-dave-archer-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538174306.jpg?itok=IlnpGYVw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-falcons-report-and-dave-archer-interview">D&B: Hour 4 - Falcons Report and Dave Archer Interview </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/archer-freeman-i-think-youll-see-him-next-week">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538173146.jpg?itok=ARZhkjuk" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/archer-freeman-i-think-youll-see-him-next-week">Archer on Freeman: I think you'll see him next week</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/koonin-upcoming-season-tomorrow-starts-today">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538170878.jpg?itok=qJi6NrME" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/koonin-upcoming-season-tomorrow-starts-today">Koonin on upcoming Season: 'Tomorrow starts Today'</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-ugatenn-preview-and-steve-koonin-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538170041.jpg?itok=5kMduWdY" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-ugatenn-preview-and-steve-koonin-interview">D&B: Hour 3 - UGA/Tenn Preview and Steve Koonin Interview </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-braves-pitching-rotation-and-case-you-missed-it">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538166272.jpg?itok=vyFQ2Hom" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-braves-pitching-rotation-and-case-you-missed-it">D&B: Hour 2 - NFL Blitz, Braves pitching rotation and "In Case You Missed It"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/butler-mecole-hardman-best-players-country">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538240701.jpg?itok=P9joPuJV" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/butler-mecole-hardman-best-players-country">Butler: 'Mecole Hardman is on the best players in the country'</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538239446.jpg?itok=NKy6jVRO" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-3">CFB Gametime: Hour 3 </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-2-saturday-9-29-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538235119.jpg?itok=0BAC7EJl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-2-saturday-9-29-18">CFB Gametime: Hour 2 - Saturday 9-29-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538234741.jpg?itok=v0RQ1aU4" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-1">CFB Gametime: Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/paul-keels-previews-ohio-state-penn-state">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538233655.jpg?itok=8ePAEXjM" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/paul-keels-previews-ohio-state-penn-state">Paul Keels previews Ohio State at Penn State</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538223545.jpg?itok=t8KO253r" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-2">Weekend Mornings 9-29-18 hr 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/moment-tiger-and-atl-9-29-18mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538222021.jpg?itok=FGrg5ewl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Golf</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/moment-tiger-and-atl-9-29-18mp3">Moment Tiger and ATL 9-29-18.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538222802.jpg?itok=0woFz16Y" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-1">Weekend Mornings 9-29-18 hr 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jason-marks-live-106-years-old-eating-cheetos">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538200595.jpg?itok=zgHXGcIH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jason-marks-live-106-years-old-eating-cheetos">Jason Marks: Live to 106 years old eating Cheetos </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jason-marks-did-kelly-bryant-just-change-college-football">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538197623.jpg?itok=WlZftQ6L" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jason-marks-did-kelly-bryant-just-change-college-football">Jason Marks: Did Kelly Bryant Just Change College Football? </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (404) 741-0929</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_120391004" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1645303145" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1645303145");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-086b8df88b93216bc415d5ac0b75f16d">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Falcons</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">ATL UTD</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://929thegame.radio.com/articles/former-georgia-all-american-punter-drew-butler-joins-cfb-gametime-preview-georgia-and" class="list-item-link">Butler: 'Mecole Hardman is on the best players in the country'</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://929thegame.radio.com/articles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game" class="list-item-link">Paul Keels previews Ohio State at Penn State</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://929thegame.radio.com/articles/city-atlanta-finally-got-its-tiger-woods-moment" class="list-item-link">Crenshaw: Atlanta's Tiger Woods moment was the perfect parallel</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://929thegame.radio.com/articles/atlanta-falcons-dan-quinn-takk-mckinley-new-orleans-saints" class="list-item-link">Is There Already A Blueprint For The Falcons To Get Back To The Super Bowl? </a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://929thegame.radio.com/articles/dave-archer-atlanta-falcons-rb-devonta-freeman-i-think-youll-see-him-next-week" class="list-item-link">Archer on Freeman: I think you'll see him next week</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://929thegame.radio.com/articles/atlanta-hawks-ceo-steve-koonin-upcoming-season-tomorrow-starts-today" class="list-item-link">Koonin on upcoming Season: 'Tomorrow starts Today'</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://929thegame.radio.com/articles/atlanta-falcons-dan-quinn-matt-ryan-bengals-nfl" class="list-item-link">Kamla 'I have management issues with Dan Quinn'</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://929thegame.radio.com/articles/atlanta-united-vp-and-technical-director-says-atlanta-united-vs-red-bulls-all-marbles" class="list-item-link">Bocanegra: Sunday's match is "for all the marbles"</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://929thegame.radio.com/articles/morning-shows-pick-6-week-5" class="list-item-link">Morning Show's Pick 6: Week 5</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://929thegame.radio.com/articles/vince-dooley-clemson-quarterback-kelly-bryant-transferring-its-trend-youll-see-more-it" class="list-item-link">Dooley on Kelly Bryant transferring: It's a trend you'll see more of it </a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-2e1ee911bef563957ad522e0a37d3d03">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-dan-quinn-takk-mckinley-new-orleans-saints">Is There Already A Blueprint For The Falcons To Get Back To The Super Bowl? </a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/dave-archer-atlanta-falcons-rb-devonta-freeman-i-think-youll-see-him-next-week">Archer on Freeman: I think you&#039;ll see him next week</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-dan-quinn-matt-ryan-bengals-nfl">Kamla &#039;I have management issues with Dan Quinn&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-james-lofton-matt-ryan">Matt Ryan is wanted elsewhere, but not going anywhere</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/nfl-bengals-falcons-atlanta-andy-dalton-matt-ryan">Bengals system reboot will show Sunday vs. the Falcons</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/nfl-cbs-analyst-trent-green-says-wide-receiver-calvin-ridley-adds-another-wrinkle-defensive">Green: Ridley another wrinkle for defensive coordinators to account for</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/cincinnati-bengals-will-have-play-similarly-new-orleans-saints-if-they-want-beat-atlanta">Bengals to channel Saints if they want to beat Falcons</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/wes-durham-atlanta-falcons-offense-i-just-don-t-know-how-you-cover-everyone-0">Durham on Falcons offense: &#039;I just don’t know how you cover everyone&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-cornerback-robert-alford-previews-home-game-versus-cincinatti-bengals">Alford: Tough to deal with all the injuries on defense</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-falcons-color-analyst-dave-archer-talks-about-ricardo-allen-duke-riley-and-calvin">Archer: Not surprised the Falcons are not making a splash move</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="view view-wzgcfm-quicktabs-generic-content view-id-wzgcfm_quicktabs_generic_content view-display-id-nts_quicktabs_simple_list_generic_team_page view-dom-id-2e87b6d78ffa9752e9b8b836d16d196a">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-vp-and-technical-director-says-atlanta-united-vs-red-bulls-all-marbles">Bocanegra: Sunday&#039;s match is &quot;for all the marbles&quot;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-darren-eales-after-san-jose-win-i-thought-could-be-special-season">San Jose comeback win was moment Eales knew 2018 would be special</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/5-five-stripes-thoughts-bello-shines-atlanta-united-closes-mls-supporters-shield">5 Five Stripes Thoughts: Bello shines as Atlanta United closes in on Shield</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/julian-gressel-tito-villalba-help-atlanta-united-beat-real-salt-lake">Gressel, Villalba help Atlanta United beat Real Salt Lake</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/5-five-stripes-thoughts-mls-supporters-shield-within-reach-atlanta-united">5 Five Stripes Thoughts: Shield within reach after historic comeback win</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-analyst-jason-longshore-they-didn-t-have-their-best-stuff-they-didn-t-quit">Five Stripes could lose next 5, still finish with 10th greatest MLS season ever</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-wins-josef-martinez-scores-30th-goal-major-league-soccer-season">Martinez scores 30th goal in stoppage time, Atlanta wins</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/jarrett-smith-atlanta-united-control-destiny-san-jose-darlington-nagbe">Jarrett Smith on San Jose: &quot;Worrying might be a stretch on this one&quot;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-united-chris-mccann-road-trips-were-family-we-do-everything-together">McCann on road-trips:&#039;we&#039;re a family, we do everything together&#039;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://929thegame.radio.com/articles/atlanta-uniteds-darren-eales-tata-martino-contract-all-we-re-trying-do-dot-i-s-and-cross-t">Eales on Tata contract: &#039;all we’re trying to do is dot the I’s and cross the T’s.&#039;</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_916596156" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__627950756" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__627950756");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-poll-bar-300x100-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-poll_bar_300x100_-wrapper_1984894089" class="dfp-tag-wrapper">
<div  id="dfp-ad-poll_bar_300x100__343602514" class="dfp-tag-wrapper dfp-etm">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-poll_bar_300x100__343602514");
    });
  </script>
  </div>
</div>	</div>
</div>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Atlanta, GA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_cloudy.gif" alt="Weather in Atlanta, GA" title="Weather in Atlanta, GA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">71°</div>
        <div class="weather__item-condition">Overcast</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 96%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> West 1 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_209684430" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__2139301758" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__2139301758");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item " data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li><li class="audio-on-demand__tabs--item active" data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item " data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/butler-mecole-hardman-best-players-country">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538240701.jpg?itok=P9joPuJV" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/butler-mecole-hardman-best-players-country">Butler: 'Mecole Hardman is on the best players in the country'</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538239446.jpg?itok=NKy6jVRO" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-3">CFB Gametime: Hour 3 </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-2-saturday-9-29-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538235119.jpg?itok=0BAC7EJl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-2-saturday-9-29-18">CFB Gametime: Hour 2 - Saturday 9-29-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538234741.jpg?itok=v0RQ1aU4" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/cfb-gametime-hour-1">CFB Gametime: Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/paul-keels-previews-ohio-state-penn-state">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538233655.jpg?itok=8ePAEXjM" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/paul-keels-previews-ohio-state-penn-state">Paul Keels previews Ohio State at Penn State</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538223545.jpg?itok=t8KO253r" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-2">Weekend Mornings 9-29-18 hr 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/moment-tiger-and-atl-9-29-18mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538222021.jpg?itok=FGrg5ewl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Golf</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/moment-tiger-and-atl-9-29-18mp3">Moment Tiger and ATL 9-29-18.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538222802.jpg?itok=0woFz16Y" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Sports</div>
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/weekend-mornings-9-29-18-hr-1">Weekend Mornings 9-29-18 hr 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jason-marks-live-106-years-old-eating-cheetos">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538200595.jpg?itok=zgHXGcIH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jason-marks-live-106-years-old-eating-cheetos">Jason Marks: Live to 106 years old eating Cheetos </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://929thegame.radio.com/media/audio-channel/jason-marks-did-kelly-bryant-just-change-college-football">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538197623.jpg?itok=WlZftQ6L" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://929thegame.radio.com/media/audio-channel/jason-marks-did-kelly-bryant-just-change-college-football">Jason Marks: Did Kelly Bryant Just Change College Football? </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item active" data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-4-evening-montage-ask-me-anything-20">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538190087.jpg?itok=q9ied9ur" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-4-evening-montage-ask-me-anything-20">T.B.M. Hour 4: Evening Montage & Ask Me Anything</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-3-college-football-power-5-does-kirby-smart-have-problem-his-hands">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538188321.jpg?itok=-u_EJi0H" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-3-college-football-power-5-does-kirby-smart-have-problem-his-hands">T.B.M. Hour 3: College Football Power 5 & Does Kirby Smart Have A Problem On His Hands?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-nfl-no-huddle-interview-wayne-miller">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538184777.jpg?itok=WDLxnB2R" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-2-nfl-no-huddle-interview-wayne-miller">T.B.M. Hour 2: NFL No Huddle & Interview With Wayne Miller</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-can-falcons-follow-blueprint">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538182312.jpg?itok=GrAN0fPn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/tbm-hour-1-whats-trending-can-falcons-follow-blueprint">T.B.M. Hour 1: Whats Trending & Can The Falcons Follow The Blueprint?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/did-stan-find-blueprintmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538179984.jpg?itok=HCUVJL_u" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/did-stan-find-blueprintmp3">Did Stan Find The Blueprint.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-falcons-report-and-dave-archer-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538174306.jpg?itok=IlnpGYVw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-4-falcons-report-and-dave-archer-interview">D&B: Hour 4 - Falcons Report and Dave Archer Interview </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/archer-freeman-i-think-youll-see-him-next-week">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538173146.jpg?itok=ARZhkjuk" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/archer-freeman-i-think-youll-see-him-next-week">Archer on Freeman: I think you'll see him next week</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/koonin-upcoming-season-tomorrow-starts-today">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538170878.jpg?itok=qJi6NrME" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/koonin-upcoming-season-tomorrow-starts-today">Koonin on upcoming Season: 'Tomorrow starts Today'</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-ugatenn-preview-and-steve-koonin-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538170041.jpg?itok=5kMduWdY" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-3-ugatenn-preview-and-steve-koonin-interview">D&B: Hour 3 - UGA/Tenn Preview and Steve Koonin Interview </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-braves-pitching-rotation-and-case-you-missed-it">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538166272.jpg?itok=vyFQ2Hom" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://929thegame.radio.com/media/audio-channel/db-hour-2-nfl-blitz-braves-pitching-rotation-and-case-you-missed-it">D&B: Hour 2 - NFL Blitz, Braves pitching rotation and "In Case You Missed It"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 28, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_181057302" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__641339669" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__641339669");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-13371" class="node node node-article clearfix" about="/articles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Paul Keels previews Ohio State at Penn State</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/929TheGame_Headshot_Background_Jon_Chuckery_775x425_09192018.jpg?itok=6Mc1ha3H&amp;c=3f1573d12ff252caa8043ae5855d1b6a" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/hosts/jon-chuckery">Jon Chuckery</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        September 29, 2018 - 11:09 am                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_image_cover_tall_775x425/s3/Dwayne%20Haskins.jpg?itok=DN1SWk7Y&amp;c=acdb4b0f761f2ef7b46db41c9dccc620" /><figcaption><p>© Aaron Doster-USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/college-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Sports</a></div>
      </div>
</div>

                  <div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div id="ym_44000002" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Voice of Ohio State Buckeye Football Paul Keels joins CFB Gametime to preview the Ohio State at Penn State game tonight in Happy Valley. Keels talked about Dwayne Haskins impressive start to the season as well as the development of the wide receiver core.</p><p>Keels also talked about the return of Urban Meyer and the impact that comes along with his presence. He went on to talk about the landscape of the Big 10 and just how big this game is. </p><p>Keels also talked about the running game and what tonight's atmosphere will be like. </p></div></div></div><div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-109046" class="file file-audio file-audio-omny">
          <h2 class="element-invisible"><a href="/media/audio-channel/paul-keels-previews-ohio-state-penn-state">Paul Keels previews Ohio State at Penn State</a></h2>
      
  
  <div class="content">
    
    <div class="audio audio-omny">
      <iframe src="https://omny.fm/shows/college-football-gametime/playlists/podcast/embed?style=artwork&share=1&selectedClip=53955b79-7b6f-4dba-85c5-a96a00f94571" width="775px" height="415px" frameborder="0"></iframe>    </div>
  </div>

  
</div>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/dwayne-haskins" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dwayne Haskins</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-leaderboard-2-728x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_1955552399" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__1554239259" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__1554239259");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_383798326" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__2057860620" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__2057860620");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_285398275" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__963868950" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__963868950");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/929TheGame" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/929thegame" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/929TheGame" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/929TheGame" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (404) 741-0929        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/john-and-hugh" class="link--child menu__link">John and Hugh</a></li>
<li class="leaf item--child menu__item"><a href="/shows/rick-and-john" class="link--child menu__link">Rick and John</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dukes-bell" class="link--child menu__link">Dukes &amp; Bell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bunker-mentality" class="link--child menu__link">The Bunker Mentality</a></li>
<li class="leaf item--child menu__item"><a href="/shows/overnights" class="link--child menu__link">Overnights</a></li>
<li class="leaf item--child menu__item"><a href="/shows/amy-lawrence" class="link--child menu__link">Amy Lawrence</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/bud-light-countdown-kick" class="link--child menu__link">Bud Light Countdown to Kick Off</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/shows/pww-pro-wrestling-wednesday" class="link--child menu__link">PWW: Pro Wrestling Wednesday</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/on-demand/programs" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Podcasts</a></li>
<li class="leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
<li class="last leaf item--child menu__item"><a href="https://929thegame.radio.com/galleries" class="link--child menu__link">Photo Galleries</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/929-the-game" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://929thegame.radio.com/play-play-schedule" class="link--child menu__link">Play-by-play Schedule</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Teams</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/sports-team/atlanta-hawks" class="link--child menu__link">Atlanta Hawks</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-falcons" class="link--child menu__link">Atlanta Falcons</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-united" class="link--child menu__link">Atlanta United</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/atlanta-braves" class="link--child menu__link">Atlanta Braves</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-bulldogs" class="link--child menu__link">Georgia Bulldogs</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/georgia-tech-yellow-jackets" class="link--child menu__link">Georgia Tech Yellow Jackets</a></li>
<li class="last leaf item--child menu__item"><a href="https://929thegame.radio.com/sports-team/georgia-state-panthers" class="link--child menu__link">Georgia State Panthers</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://929thegame.radio.com/events" class="link--child menu__link">Events</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/929TheGame" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/929TheGame" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/join-listener-community" class="link--child menu__link">Newsletter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My Perks</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wzgcfm.radio.com/styles/nts_logo_120x70/s3/general/WZGC_Header_Large_Logo_5.png?itok=wL7jkCe6" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://entercom.com/eeo/atlanta/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/fm-profile/wzgc" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-929-the-game" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://929thegame.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2018</p><p>Radio.com Sports</p>              </div>
    </div>
  </div>
</footer>
</div>

  
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/929thegame.radio.com\/articles\/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//929thegame.radio.com/articles/voice-ohio-state-football-paul-keels-joins-cfb-gametime-preview-penn-state-game%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?pfu1mu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pfu1mu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122522&amp;action=100&amp;segment=entercom929thegamewzgcfm&amp;m=1&amp;sifi_tuid=67309"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
